Firewall2 unter SuSE 8.2

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Lonestar, 19. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hi,

    jetzt hab ich noch ein Problem. Und zwar funktioniert die Firewall2 nicht.
    Wenn ich sie nämlich beim Booten laden lasse, dann kann ich mich nicht mal einwählen. Wenn sie beim Booten deaktiviert war, dann funktioniert\'s ohne Probleme. Wenn ich sie dann dazuschalte, dann wird sämtlicher Verkehr blockiert. Wenn ich sie dann wieder deaktiviere, dann gehts wieder. Ich benutze sie mit den Standardoptionen (unter Yast2 eingestellt) und erlaube den Zugriff auf ssh auf meinem Computer. Wist Ihr, wie man sie zum Mitarbeiten überreden könnte?

    Danke und schönen Tag,
    Matthäus
     
  2. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Ne,

    gehe "pur" ins Internet, ohne Router.

    Matthäus
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Kann es sein, dass du zusätzlich die Hardware-Firewall eines Routers verwendest ?

    franzkat
     
  4. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hallo,
    ich glaube zu wissen woran es liegen könnte. Es funktioniert nicht, wenn ich die gepatchte Version der Firewall verwende. Wenn ich zur anderen Wechsel, dann gehts wieder. Das ist aber noch nicht alles. Seit dem ich heute den neuesten gepatchten Kernel installiert habe geht auch die alte Firewall nicht mehr (die neue auch nicht). Also Vorsicht. Und falls es bei jemandem gehen sollte, wärs interessant für mich das zu wissen.

    Viele Grüße,
    Matthäus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen