1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Firewire Kontroller liefert keinen Strom

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ifelcon, 2. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Hallo,
    ich habe ein Notebook mit 4-pin Firewire-Adapter. Daran war eine externe Firewire-Festplatte angeschlossen. Da der 4-pin Firewire-Adapter keinen Strom lieferte, mußte ich immer mit einem Netzteil für die Festplatte rumhantieren.
    Das hat mich mit der Zeit und durch Datenverlust, der beim Versehntlichen ausschalten der Steckdosenleiste, an der das Netzteil hing, genervt.
    Gut, dachte ich, kaufe ich mir einfach einen PCMCIA 6-pin Firewire Adapter. (In einer E-Mail mit dem Sony-Support hieß es, daß nur die 6-pin-Adapter Strom liefern.)
    Gesagt, getan, aber der PCMCIA-Adapter funktioniert auch nur, wenn ich das Netzteil anschließe! Ich bin am Verzweifeln.
    Ist das normal, daß der Adapter keinen Strom liefert? (Der PCI-Firewire-Adapter in meinem PC liefert auf jeden Fall Strom.)

    Wie sieht das mit PCMCIA-USB2-Adaptern aus? Liefern die wenigstens Strom?
    (Ich könnte die Festplatte auch über USB2 anschließen).
     
  2. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    98mA, das kann nicht stimmen. Die USB-to-IDE-Steuerplatine braucht schon mindestens soviel, die Platte dann auch noch (mit Sicherheit mehr!) Strom und die Anzeige kannst Du glatt vergessen. Möglicherweise ist Windows so dämlich und zeigt alles jenseits der maximal möglichen 500mA ohne die 500 vorne dran (Modulo).
     
  3. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Ich bin gerade auf eine Idee gekommen:
    Bei dem Eintrag USB Root Hub wird angezeigt, wieviel Strom die angeschlossenen Geräte verbrauchen. Dort steht beim USB 1.1 folgendes:
    USB Massenspeicher: 98mA

    Wie kann es sein, daß die Platte an USB 2 nicht läuft, wenn sie nur 98mA benötigt?
     
  4. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    So ich habe jetzt einen PCMCIA-USB2-Adapter.
    Jetzt leuchtet die Lampe der Festplatte zwar auf, allerdings nur permanent rot (normal: grün/beim Zugriff rot).
    Demzufolge liefert der Adapter wohl nicht genug Strom - sehr ärgerlich. Hoffentlich hilft es wenigstens anderen, die das Gleiche vorhaben.
     
  5. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Danke für die schnellen Antworten.
    Dann werde ich wohl ausprobieren müssen, ob die Festplatte daran läuft.
    Ich werde wohl mal die Verkäufer bei Ebay fragen, ob Ihre USB2-PCMCIA-Karten die 500mA liefern.

    Merkwürdig finde ich nur, daß die Festplatte an sämtlichen USB1.1-Anschlüssen lief (habe meine Rechner und von ein paar Bekannten ausprobiert) und trotzdem ein Netzteil mit 12V/1A benötigt. So weit ich weiß liefert doch der USB-Anschluss auch nur 5V.
     
  6. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    AHA! Die Platte zieht wohl doch zuviel Strom, der USB-Port Deines Notebooks liefert wohl gerade genug, damit die Platte funktioniert. Eine Garantie, das die Platte an einem PCMCIA-USB-Port ohne zusätzliches Netzteil läuft wird es aber wohl kaum geben.
     
  7. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Die Festplatte ist eine Fujitsu MHN2300AT und sie ist in dem externen Gehäuse iFire2 von Advance. Als Netzteil verwende ich ein 12V/1A Netzteil.
    [Diese Nachricht wurde von ifelcon am 02.04.2003 | 13:16 geändert.]
     
  8. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Was für eine Wechselplatte ist es? (Hersteller, Typ?)
     
  9. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Die Festplatte läuft aber an USB1.1 ohne externes Netzteil. (Nur halt sehr langsam.)
    Ach so, vielleicht hätte ich sagen sollen, daß es eine externe 2,5 Zoll Festplatte ist. Ich denke mal, daß die weniger Strom verbrauchen als normale Festplatten.

    Liefert denn jetzt so ein PCMCIA- USB2-Adapter die 500mA Strom oder nur eine PCI-USB2-Steckkarte?
    [Diese Nachricht wurde von ifelcon am 02.04.2003 | 13:14 geändert.]
     
  10. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Nicht genug für eine Festplatte. Im Regelfall liefern die USB-Schnittstellen max. 500mA. Das langt leider nicht für eine Platte und ist auch meines Wissens von den Herstellern der Plattengehäuse so nicht vorgesehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen