1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Firewire Platte wird unter XP nicht erkannt !

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von mc-divx, 14. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mc-divx

    mc-divx ROM

    Registriert seit:
    7. Juni 2001
    Beiträge:
    5
    ahoj,

    hab schon zig beiträge in diesem und anderen foren gelesen aber bisher hat mir nichts davon weitergeholfen.

    ich habe mir ein externes firewire gehäuse (mit dvd brenner) geliehen - habe das teil an meinem laptop angeschlossen (xp mit sp1) und der brenner wird sofort erkannt und kann auch eingesetzt werden. nun habe ich den brenner aus dem gehäuse ausgebaut und eine festplatte eingesetzt - sobald ich das externe gehäuse an meinen laptop anschliesse, passiert nix ! kein "plong", einfach gar nichts. die platte wird im explorer usw. nicht angezeigt. schließe ich das gehäuse an meine workstation an wird die platte sofort erkannt und ist einsatzbereit - nur am laptop (wo ich sie dringend benötige) funzt sie nicht !

    externe stromversorgung ist an, firewire kabel ist auch nicht defekt (der brenner funzt ja schließlich problemlos), firewire als netzwerkadapter ist aktiviert/deaktiviert (hab beides ausprobiert), festplatte ist master (ach unter anderen einstellungen geht es nicht) ... hab die platte vor dem booten mit strom versorgt aber auch erst, als windows gestartet war - klappt ebenfalls nicht !

    hat jemand einen tip, wie ich die platte zum laufen kriege ? die platte ist formatiert und partitioniert (sind zig gb an daten drauf)

    hab ich irgendwas vergessen ?

    bin für jeden tip dankbar

    gruß

    mc-divx
     
  2. mc-divx

    mc-divx ROM

    Registriert seit:
    7. Juni 2001
    Beiträge:
    5
    so, hab ein wenig weiter geforscht und rausgefunden, daß das gehäuse mit dem oxford 911 chipsatz arbeitet.

    die platte wird jetzt endlich erkannt ! allerdings unter der platteneinstellung "LIMITS DRIVE CAPACITY TO 32 GBYTES"

    jetzt hab ich die platte zwar unter xp, kann aber nicht darauf zugreifen :(
    ich sehe jetzt nur eine partition (auf der platte sind vier) und auf die partition kann ich noch nichtmal zugreifen, da beim zugriff die meldung kommt, daß die platte nicht formatiert ist und ob ich diese formatieren möchte (das geht aber nicht, da die daten nicht gelöscht werden dürfen)

    so, was nun - wie krieg ich es jetzt hin, daß alle partitionen erkannt werden ????

    stelle ich die platte auf master, slave oder cable select wird sie überhaupt nicht erkannt !
     
  3. mc-divx

    mc-divx ROM

    Registriert seit:
    7. Juni 2001
    Beiträge:
    5
    wie gesagt - master, slave, cabel select ... nix funzt (an der workstation wird sie problemlos unter "master" erkannt - nur am laptop ist nix von der platte zu sehen)
     
  4. Mmichel

    Mmichel Kbyte

    Registriert seit:
    5. November 2003
    Beiträge:
    369
    !
    Wie hast du denn die Platte gejumpert ?
    Cabelselect währe glaube ich ok.:)
    Gruss Mmichel.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen