1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Firmwareupdate

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Mr. Cabor, 14. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr. Cabor

    Mr. Cabor Byte

    Hallo erstmal,
    habe folgendes Problem, ich wollte ein firmwareupdate für mein dvd laufwerk machen, doch ich bekomme eine fehlermeldung die ich nicht ganz verstehe und zwar " ASPI NOT FOUND ".
    was kann das sein ich habe doch kein scsi laufwerk und es icst auch das richtige firmwareupdate, bei einem kollegen funktioniert das auch mit dem selben dvd laufwerk.
    also was hat aspi mit ide zu tun

    danke für eure hilfe

    gruss carsten
     
  2. Mr. Cabor

    Mr. Cabor Byte

    Vielen dank für eure schnelle hilfe, ich hatte wohl irgendwann mal aspix.vxd versehendlich gelöscht.
    nun habe ich den neuen treiber installiert und das firwwareupdate hat gefunzt.

    gruss, carsten
     
  3. ich2001

    ich2001 Kbyte

    das heist das kein aspi treiber installiert sind du hast nicht zufällig w2k oder xp die brauchen sowas nämlich eigentlcih nicht.
    bei 9x/ME könnte es sein das die version zu alt ist
     
  4. ossilotta

    ossilotta Ehren-Moderator

    hallo carsten,

    hier findest du die neuen aspi treiber:
    http://www.chip.de/downloads_updates/downloads_updates_8769168.html

    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen