flackernde boxen

Dieses Thema im Forum "Ihre Meinung zum Internetauftritt der PC-WELT" wurde erstellt von Michi0815, 16. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    unter mozilla flackern einige boxen im forum beim aufbau der seite. betroffen sind unter anderem die [ code]-Boxen und die box für die baumdarstellung.

    der rot umrandete bereich flackert/blinkt je nach inhalt 5-20 sekunden unregelmäßig. schließlich verschwindet er. der effekt tritt bei allen meinen installationen in unterschiedlichem ausmaß auf:
    [​IMG]
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    wenn ich die Baumdarstellung nutze "flackert" es bei mir auch (Firefox 1.0). Vermutlich müssen wir auf ein Firefox 2.0 warten oder eine neue Foren-Software :D

    UKW
     
  3. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Die Box flackert, wenn sie in den fliessenden Text eingebettet wird, und in den Spalten links und rechts davon immer noch neue Textbuttons geladen werden. Die Seite wird dann jedes Mal neu arrangiert. Irgendwo kann man Einstellen, ab wann der Mozilla/Firefox anfängt die Seite zu rendern, bevor sie fertig geladen wurde. Andere Browser wie Opera 7.54 zeigen die Seite erst am Ende komplett an und lassen dich ewig lange wegen einer Grafik hängen. Dann will ich lieber bei nur wenigen bestimmten Seiten ein wenig Flackern tolerieren.

    MfG
     
  4. NoExe

    NoExe Halbes Megabyte

    Registriert seit:
    21. Juli 2004
    Beiträge:
    688
    Bei mir "flackert" es am Rand der PCWELT-Hoempage.
    Es verschwindet aber , wenn die Seite vollständig
    geladen ist .
    Ich benütze auch Firefox 1.0 .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen