1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Flask 0594 unter WIN2000 erzeugt Fehler

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von AndreasGM, 25. August 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AndreasGM

    AndreasGM ROM

    ein kleines Problem mit der Software Flask0594 unter WIN2000.
    Beim Versuch ein *.vob File von einer DVD einzulesen kommt erst der Auswahlbildschirm, in dem ich Sprache etc. einstellen kann.
    Starte ich dann die Konvertierung meldet mir WIN2000 einen Fehler und beendet das Programm, egal ob ich Flask-Standard, Flask-AMDoptimized oder Flask-Inteloptimized gestartet habe.
    Bei Ereignissen unter WIN2000 erhalte ich anschließend folgendes Protokoll: "Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\CdRom1"
    Meine PC-Konfi:
    Board ENMIC 8TAX+ mit AMD Duron 750 und aktuellstem BIOS, WIN2000 als Betriebssystem, ATI-Rage 128 pro AGP-Grafikkarte, IBM 305030 am ersten IDE als Master, WD307AA am ersten IDE als Slave, RICOH MP-7040-A am zweiten Port als Master, NEC-5700 DVD am zweiten Port als Slave.
    Im Gerätemanager zeigt mir WIn2000 für alle Geräte den UDMA Modus als aktuellen Übertragungsmodus an, mit Ausnahme des Brenners, der nur als DMA angesteuert wird. Das scheint also ok. zu sein.
    Die Busmastertreiber sind so konfiguriert:
    IDE-BUsmastertreiber VIA vom 23.3.2001, Primary IDE - Windows Standard, Secondary IDE- Windows standard, scheint auch so alles zu funktionieren, da ich PIO oder DMA umschalten kann und die Geräte dann auch tatsächlich anders übertragen !!!

    Hat da irgendjemand \'ne Idee, was das sein kann ?????????
    [Diese Nachricht wurde von AndreasGM am 25.08.2001 | 08:43 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen