1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

"floppy disks fail (40)"

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von archibald13, 30. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. archibald13

    archibald13 Byte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    46
    Hallo,


    in meinem neuen PC mit Asus A7N8X deluxe Rev. 2 habe ich kein Diskettenlaufwerk eingebaut. Beim Start kommt immer obige Meldung und ich muss F1 drücken. Da hab ich aber keine Lust zu :cool:

    Wie stell ioch die Diskettenlaufwerksprüfung aus?


    mfg

    archibald
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Wenn Du während der Prozedur Angst kriegst, schalte einfach die Kiste aus oder zieh den Stecker raus. Es wird erst gespeichert, wenn Du auf "Speichern und Beenden" klickst oder sowas bestätigst. Di Meldungen könnten im konkreten Fall auf Englisch kommen und etwas anders lauten, aber gemeint ist meistens dasselbe.

    Nun denn:
    Beim Start zB die "Entf" oder "Del"-Taste drücken. "F2" ist auch sehr beliebt bei den Herstellern. Navigiert wird mit den Pfeiltasten sowie Bild-auf Bild-ab. Und dann eben im Bereich "Standard-Setup" das Floppy auf "disabled" schalten. Sodann Programm mit Speichern (meist per "F10") verlassen. Falls eine Bestätigung mit Y für Yes verlangt, aber nicht gleich angezeigt wird, gibts das "Y" durch Drücken des "Z" (liegt an der amerikanischen Tastaturbelegung, solange kein Tastaturtreiber geladen ist)

    MfG Raberti
     
  3. Gast

    Gast Guest

  4. archibald13

    archibald13 Byte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    46
    wo genau? habe angst davor was falsches zu machen, denn da kann ja wirklich was passieren!
     
  5. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Deaktivire im Bios den Floppycontroller und schalte die Floppysuche ab.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen