1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Forceware 56.64 und Energiesparmodus

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von VerstehNix, 21. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. VerstehNix

    VerstehNix Byte

    Registriert seit:
    10. Dezember 2001
    Beiträge:
    45
    Moin!

    Seit ich den Forceware 56.64-Treiber für meine Geforce 2 MX 200 installiert habe, verabschiedet sich der Monitor zwar noch wie geplant in den Sparmodus, wacht aber nicht mehr auf. Schlimmer noch: So weit ich das ohne Bild beurteilen kann, bleibt das ganze System hängen, nur STRG+Alt+Entf zeigt Wirkung...
    Da ich ansonsten nichts geändert habe, halte ich den Treiber für den Schuldigen. Überlegt Euch's also gut, ob ihr das Teil installiert.

    Rahmenbedingungen:
    Win98SE mit allen relevanten Updates
    Athlon 1 GHZ
    Elitegroup MB mit VIA Chipset (K7VZA)
     
  2. VerstehNix

    VerstehNix Byte

    Registriert seit:
    10. Dezember 2001
    Beiträge:
    45
    Ich habe noch mal systematisch das Energiesparproblem untersucht. Es tritt bei mir dann auf, wenn als nView-Modus "Klonen" angegeben ist mit dem sekundären Bildschirm (TV) als Bildschirm für das Vollbildvideo.
    Wenn ich dagegen nur mit meinem TFT arbeite und die entsprechende Einstellung wähle, ist alles ok. Mir ist schon klar, dass mein Fernseher keinen Energiesparmodus hat, aber wissen das auch die Freunde von nVidia?:aua:
     
  3. Sip

    Sip Byte

    Registriert seit:
    29. Januar 2002
    Beiträge:
    28
    Danke Heatseeker,
    mit dem Treiber 44.03 , Freigabe 14.5.2003 klappte es auch noch. Damals schwor ich mir keinen neuen Treibe mehr zu installieren, da es mein AMD Duron 800 MHz sicher auch nicht mehr bringt. Man hat dann aber doch wieder Hoffnung, dass man eine kleine Verbesserung erreichen kann. Die einzige Verbesserung war, dass ich doppelt so viele Icon bei guter Qualität auf den Desktop bringe.
    Gruß Sip . :p
     
  4. Sip

    Sip Byte

    Registriert seit:
    29. Januar 2002
    Beiträge:
    28
    Bei mir funktioniert mit meiner TEVION PC-TV-Radiokarte Model MD9415 und Graka NVidia GeForce2 Mx400 das Umschalten auf Vollbildmodus nicht mehr, obwohl ich es schon mit verschiedenen Bildschirmwiederholfrequenzen versucht habe.
    Gruß Sip: :mad:
     
  5. Gast

    Gast Guest

    auch bei meiner GeForce2 Ti unter XP Prof., MB K7VT2, läuft er einwandfrei.
    Werde Ihn auch auf meinem 2. Rechner demnächst testen.
     
  6. VerstehNix

    VerstehNix Byte

    Registriert seit:
    10. Dezember 2001
    Beiträge:
    45
    Bis auf das beschriebene Problem finde ich den Treiber auch völlig ok, gerade die Optionen für TV-Out sind imho deutlich verbesert worden. Könnte ggf. auch an der Kombination OS/Treiber liegen oder es ist GF2-spezifisch, aber wie gesagt, ansonsten sind meine Settings unverändert und woran soll's dann liegen, wenn nicht am Treiber?
     
  7. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    ich hab den nvidia 56.64 for 2000/xp treiber auch drauf mit einer GF 4 MX440, läuft doch super ohne probleme.
     
  8. Heatseeker

    Heatseeker Guest

    Also wenn nicht das tolle Auswahlmenü für individuelle Spieleeinstellungen wäre würde ich fragen wozu den Treiber für die Karte?

    Installiere mal den 40.72 whql

    Alle treiber danach haben nur optimierungen für die FX Chipsätze!

    Aber hehe hatte ja bei meiner GF4 auch immer den neusten treiber drauf solang er lief!

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen