Formel WENN DANN?!?

Dieses Thema im Forum "Office-Programme" wurde erstellt von MasterFlo, 20. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MasterFlo

    MasterFlo Byte

    Registriert seit:
    20. September 2001
    Beiträge:
    43
    Hallo erstmal!

    Ich hab da ein kleines Problem mit der WENN Formel. Also folgendes:

    WENN "x1" DANN "a1" WENN "x2" DANN "a2" WENN "alles andere" DANN "BLUBB"

    Wie ließe sich sowas realisieren?

    Danke, Flo
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.423
    erstmal muss man Zellen oder Werte ja mit irgendwas vergleichen, deshalb B1 als Eingabefeld und A3 als "BLUBB":

    =WENN(B1=X1;A1;(WENN(B1=X2;A2;A3)))
     
  3. Wizard

    Wizard Kbyte

    Registriert seit:
    9. August 2001
    Beiträge:
    181
    Hi !

    Der Beschreibung von Scasi gibt es eigentlich nichts
    hinzuzufügen. Bitte beachte aber in jedem Fall,
    dass WENN/DANN/SONST nur 7 Optionen bietet.

    Gruß
    Wizard
     
  4. MasterFlo

    MasterFlo Byte

    Registriert seit:
    20. September 2001
    Beiträge:
    43
    :)

    Besten Dank, es klappt!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen