1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Fortemedia FM801 mit verzögerter MIDI und Audiowiedergabe

Dieses Thema im Forum "Audio" wurde erstellt von werther, 21. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. werther

    werther ROM

    Moin allesamt,

    vielleicht kann mir jemand helfen:

    Ich hatte bis vor kurzem Windows 98SE, und Soundtechnisch lief mein System super. Jetzt bin ich auf Windows 2000 umgestiegen, weil bestimmte Hardware, die ich nutze unter Windows 98SE nicht unterstützt wurde.
    Jetzt knackst es beim abspielen von allen Audiosignalen, die aus dem Rechner kommen massiv. Meistens werden die Files sogar zerstückelt, und verzögert, überlagert und verschoben. Klingt also ziemlich wild. Da ich viel mit Soundbearbeitung zu tun habe, ist das natürlich ein unhaltbarer Zustand. Kann mir jemand weiterhelfen?
    Das zweite Problem ist die MIDI-Wiedergabe. Ich schicke das MIDI-Signal über die Soundkarte an einen externen Expander von Yamaha. Dieser generiert den Sound und schickt den analog in die Soundkarte zurück. Da wird der Sound dann nochmal durchgeschleift, um wieder rauszugehn und über die Anlage laut zu werden. Das Problem ist: Eigentlich gleichzeitige MIDI-Ereignisse durchlaufen diesen Weg offenbar mit unterschiedlicher Geschwindigkeit. Am Ende kommen also gleichzeitig geplante Klang-Ereignisse mit zeitlichem Abstand an meine Ohren, was schlicht und ergreifend dazu führt, dass die Musik unrhyhtmisch und unkontroliert klingt. Schlechte Sache, wenn ich etwas komponiere und das MIDI hören eine eigentlich gute Kontrollmöglichkeit darstellt...

    Zum System:

    Soundkarte: Fortemedia FM801, Treiber: ForteMedia Inc. Version: 5.0.1319.200
    Anschließend MIDI-Peitsche am Gameport der Soundkarte. Von dort aus YAMAHA TG-100 MIDI-Expander. Analog und stereo zurück in die Soundkarte.

    Wenn jemand mir mit weiteren Informationen besser weiterhelfen kann, sagt, welche Infos ihr noch braucht. Alles was ich finden kann will ich auch gerne suchen...
     
  2. werther

    werther ROM

    Moin Leute, kann mir wirklich niemand helfen. Das ist echt total kacke mit dem Sound so. Hätte ich nur geschrieben "Meine Soundkarte funktioniert nicht", dann hätte ich jetzt bestimmt schon ein paar Hilfestellungen. Ist aber das beschriebene Problem wirklich niemandem bekannt?

    Gruß,

    Werther
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen