1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Frage bzgl. Netzteil

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ekke13, 13. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    Hallo,
    einem Kollegen wird die Grafikkarte zu lahm, weshalb er sich eine neue zulegen will (sowas in der Region einer 6800 GT/Ultra).
    In dem Rechner werkelt ein Intel Pentium 4 mit 3,2 GHZ und HT - der haut ordentlich Wärme weg...

    Sein Netzteil hat 350Watt und 18A auf der +12V Leitung.
    Hält das Netzteil den Prozzi mit einer 6800GT oder X800GTO² aus?
    Ich bin mir nicht sicher, da es sich wohl grade so auf der Grenze bewegt und wegen dem Stromverbrauch von Intel nicht so die Ahnung habe.

    MFG
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.969
    Hi ekke,

    es könnte knapp werden.
    Der P4 braucht schätzungsweise 100W, die Grafikkarte wird sich bei Vollast nicht unter 70W zufrieden geben.
    Und 12Vx18A sind nur leicht über 200W. Man sollte das Netzteil (egal ob insgesamt oder auf einzelnen Leitungen) nicht zu 100% auslasten und die Laufwerke+Mainboard brauchen ja auch noch ein wenig Strom.
    Daher sind mindestens 25A ratsam. Oder evtl. auch gleich 2 getrennte 12V-Stromkreise mit je 20A.
    Wenn es ein Markennetzteil ist, käme es auf einen Versuch an. Die Spannungen sollten dabei natürlich genau im Auge behalten werden.

    In meinem Zweitrechner habe ich derzeit ein 350W NoName mit 15A bei 12V. Und obwohl in diesem Rechner außer der CPU fast nichts Stromfressendes drin ist, gehen die 12V bei Belastung auf 11,5V zurück - bevor ich dafür kein vernünftiges Netzteil habe, lass ich den Rechner daher lieber aus.

    Gruß, Andreas
     
  3. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    Danke für die Antwort.
    Mit den 100Watt kann locker hinkommen. Der Lüfter (Boxed) ist nichtmehr feierlich - dreht mit ca. 5000Umdrehungen und hält die CPU grade so auf Temperatur. Kollege meint, dass wäre doch nicht laut ^^ Naja, jeder hat da sein eigenes Ohr.

    Es ist kein Markentnetzteil! Vermute mal, dass es eines aus einem billigen Miditower ist. Empfehlen werde ich ihm dann das Tagan 2force 430W.

    In meinem Hauptrechner (s. S.) steckt auch nur ein 350Watt Netzteil von FSC mit 15A auf der 12V Leitung. Läuft aber seit gut zwei Jahren einwandfrei.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen