Frage zu CDEX

Dieses Thema im Forum "Audio" wurde erstellt von Neo25, 18. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Neo25

    Neo25 Kbyte

    Registriert seit:
    10. Juni 2003
    Beiträge:
    175
    Moin!

    Ich hab nu?n schon öfter mit CDex ne CD gerippt und hin und wieder ist mir aufgefallen, daß in der rechten Spalte, bei "Status" anstatt "OK", ein X steht mit ner Zahl dahinter.
    Sind das Fehler, die beim Rippen aufgetreten sind oder wo??
     
  2. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    das tritt auch manchmal auf, wenn noch videos oder sonstige audio-fremde daten auf der cd sind - meisst beim letzten track, also bei dem der vor dem daten-bereich liegt.
    bemerken tut man die nicht wirklich, da sie in dem fall auch zum ende des liedes auftreten (wo es leiser wird)
     
  3. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Ja, meist deutet dies auf einen Fehler beim Rippen hin (evtl. Kratzer oder Dreck auf der CD).
    Manchmal hilft ein erneutes Rippen dieses Titels im gleichen oder einem anderen CD-Laufwerk um einen fehlerfreien Track zu erhalten.

    Mfg Manni
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    In den Einstellungen (unter "CD-Laufwerk") kannst du unter "Extrahieren Methode" eine Paranoia Methode auswählen - dann dauer das Lesen länger aber solche Fehler können evnt. korregiert werden
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen