frage zu excel: gerundete zahlen

Dieses Thema im Forum "Office-Programme" wurde erstellt von obangkm, 2. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. obangkm

    obangkm ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    6
    hallo
    ich hab zwei fragen zu excel 2002:
    ich hab eine spalte mit eurobeträgen, die auf 0 nachkommazahlen gerundet sind.
    die werte sind also z.b 2,49 3,99 0,29 und angezeigt wird 2 4 0
    wie kann ich excel jetzt dazu bringen, dass es NUR die gerundeten werte zusammenzählt.
    excel zählt bei mir immer die genauen zahlen zusammen und rundet das ergebnis dann zum schluss. ich will aber, dass nur die gerundeten werte zusammengezählt werden. wie geht das?

    noch eine andere frage. kann excel von zahlen mit zb zwei nachkommastellen die nachkommastellen einfach wegstreichen, ohne dass es rundet? aus 3,99 soll also 3 werden. geht das?

    vielen dank für eure hilfe
    grüße
    obangkm
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.425
    für ersteres nimmst Du die Funktion "RUNDEN" bei den Einzelwerten und für´s zweite "ABRUNDEN"
     
  3. Hockeyruls

    Hockeyruls Kbyte

    Registriert seit:
    27. Februar 2006
    Beiträge:
    164
    Hallo.

    Deine Probleme müssten Mithilfe von Formeln gelöst sein. Hoffe ich zumindest, da ich nicht weis, was du mit deiner EXCEL Tabelle bewirken möchtest.

    Annahme: 2,39 = A1 3,99 = B1 0,29 = C1

    1. Problem: Addition von gerundeten Werten.

    Formel in Feld D1: = RUNDEN(A1;0) + RUNDEN(B1;0) + RUNDEN(C1;0)

    Die 0 hinter dem Strichpunkt ist die Anzahl an Nachkommastellen.

    2. Problem: Streichen von Nachkommastellen.

    Formel um aus 3,99 den Wert 3 zu machen:

    = KÜRZEN(B1; 0)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen