Frage zu Netscape 6.1 Schnelligkeit?

Dieses Thema im Forum "Software allgemein" wurde erstellt von grommitt, 17. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. grommitt

    grommitt ROM

    Registriert seit:
    17. September 2001
    Beiträge:
    5
    Ich hab mir Netscape6.1 neu installiert unter anderem aufgrund der Aussage von PC-Welt es soll wesentlich schneller starten als 6.0. Ich hab dann auch den Mailordner von 4.7 auf 6.1 umgestellt und in meiner Quicklaunch untergebracht. Nun braucht das Ding ca. ne Minute bis ich mein Passwort eingeben kann. 4.7 war nach spätestens 10 Sek. da. Auch der Internet Explorer steht bei mir nach 4 Sek während der Netscape Browser knapp 40 Sek. braucht. Kann mir einer sagen ob man das noch tunen kann oder ob ich irgendwas falsch eingestellt hab?
     
  2. Gast

    Gast Guest

    Dürfte schwer werden,da nen Tipp zu geben,da ich dein System nicht kenne.Netscape bedient sich wie viele andere Programme auch diverser System-DLLs.Möglicherweise liegt da was bei dir im Argen.Natürlich spielt auch das Speichermanagement von der Auslagerungsdatei bis zum IconCache eine große Rolle,ebenso all die unnützen Programme im Hintergrund.
    Mein Grundsatz : So wenig wie möglich und so viel wie nötig funktioniert bestens.Alles ist so schnell wie am ersten Tag.Bei mir gibts weder Taskplaner noch PowerProfile,keinen heimlich geladenen IE,keine RAM-Optimierer,Bildschirmschoner,Indexerstellung und was nicht noch alles.
     
  3. grommitt

    grommitt ROM

    Registriert seit:
    17. September 2001
    Beiträge:
    5
    Das interessiert mich eigentlich wenig ob da einer trickst oder nicht. Ich möchte einfach mein e-mail-System nach nen paar Sekunden zur Verfügung steht. Mag ja sein das mein System nicht optimal eingestellt ist, aber ich weiß nicht ob das dafür verantwortlich ist, daß ein Programm ratz fatz da is und das andere elendig lang braucht. Kannst ja mal nen Tipp geben was ich an meinem System ändern sollte.
     
  4. Gast

    Gast Guest

    Kann das alles in keiner Weise bestätigen.
    1. Eine Minute Wartedauer haben definitiv nichts mit NC zu tun sondern mit einem vermurksten System,da könnt ihr sagen,was ihr wollt.
    2.NC trickst ? Blödsinn ! Der IE macht das seit Jahren,was aber niemanden daran hinderte,ihn trotz ungleicher Vorraussetzungen als schnelleren Browser hinzustellen.Das Feature mit dem Quicklaunch ist optional.Ich nutze es überhaupt nicht und habe trotzdem keine Tempoprobleme.
    3.Start ohne Java ? Na und ? Der IE 6 kommt gleich ganz ohne JavaVM,die man dann erst downloaden muss.
    Wens interessiert : Hier noch ein paar interessante Kommandozeilenoptionen für die Desktop-Verknüpfung :
    http://www.mozilla.org/quality/browser/front-end/testcases/cmd-line/

    Und ein guter Rat : Bringt mal eure vermurksten Systeme auf Vordermann.Macht zwar Anfangs viel Arbeit,aber bei regelmäßiger Wartung flutscht es dann jahrelang.
     
  5. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    hi,
    ähnliche erfahrungen habe ich mit netscape6.0 gemacht
    ein P100 mit 24MB speicher und netscape 4.7x hat mein 450 K6/2 mit 192MB speicher u. netscape6.0 locker plattgemacht
    das darf nicht sein, deshalb bin ich auf opera5.12 umgestiegen

    der 6.1 soll etwa doppelt so schnell sein wie der 6.0 ---> ist aber immer noch mehrfach langsamer wie der IE

    die haben beim 6.1 getrikst: wie beim microsoft IE wird beim windowsstart schon der halbe netscape gestartet, zusätzlich startet er ohne java ---> es wird nur bei bedarf nachgeladen (dauert dann eben seine zeit)

    fazit: alles in allem ist der 6.1 nur minimal schneller als der 6.0

    grüsse
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen