1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Frage zum EKL-Blade

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von rofnex, 25. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rofnex

    rofnex Kbyte

    Registriert seit:
    8. Juni 2002
    Beiträge:
    239
    hallo, habe grade den schönen neuen kühler eingebaut. allerdings habe ich immer noch ca.50°. und das bei nem xp1800 und minimaler prozzie-leistung. das hat mein billiger titan auch geschafft. bisher habe ich jedoch nur das wärmeleitpad des neuen blades benutzt. soll ich stattdessen WLP nehmen? und wie entfernt man am besten die reste der alten WLP.
    danke schon mal im vorraus,
    kelvin
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    statt des Pads auf jeden Fall eine Wärmeleitpaste nehmen - Arctic Silver III ist da bestens empfohlen - Kosten ~ 10 ? reicht jedoch für ca. 15 Anwendungen.

    Das Pad bzw. deren Reste entfernst du mittels Kunststoffschaber (ausgediente ec-Karte oder ähnliches) vom Kühlerboden. Die noch verbleibenden Reste mittels Alkohol, Spiritus, Verdünnung, Aceton, etc. und einem nichtfusselnden Lappen entfernen.
    Ebenso die Reste die sich auf der CPU befinden - Lappen und eines der genannten Lösungsmittel.

    Anschliessend wenn alles SAUBER und trocken ist einen wirklich nur Stecknadelkopfgrossenklecks Wärmeleitpaste auf die DIE (eigentliche CPU) geben, Kühler entsprechend aufsetzen, einhaken, Stecker anschliessen und das wars.

    Hast du Gehäuselüfter montiert?

    Was für ein Board wird eingesetzt?

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen