Framework 1.1 und 2.0

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von pdl.La_Boda, 28. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pdl.La_Boda

    pdl.La_Boda ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    6
    Hi,
    folgendes Problem:
    Ich habe auf meinem PC das aktuelle .Net Framework 2.0 und die SDK installiert, da ich mit den Visual Studio Tools von MS arbeite. Da ich aber auch einige andere (ältere) Programme habe, die bei der Installation das Framework 1.1 verlangen, die Frage an euch: Wisst ihr, wie man es schaffen kann, die Programme zu installieren, OHNE beide Framworks gleichzeitig zu installiern (was ja auch geht, aber das halte ich ned für optimal)? Evtl durch nen Eintrag in der Registry?
    Danke
    €: Ich weiß auch, dass die Programme, die ich installieren will, mit dem Fw 2.0 arbeiten, nur sie lasen sich halt ned installieren.
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    >Ich weiß auch, dass die Programme, die ich installieren will, mit dem Fw 2.0 arbeiten, nur sie lasen sich halt ned installieren.

    Du kannst ja das Fw 1.1 nach der Installation der störrischen Programme wieder deinstallieren.

    Allerdings könnte man es dann aber auch drauf lassen.

    Wo ist denn das Problem?
    Speicherplatzmangel auf c: ?
     
  3. pdl.La_Boda

    pdl.La_Boda ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    6
    Ja, das und auch, weil ich gelesen hab, dass das Framework ewig viel Zeugs auf der Festplatte auch nach der Deinstallation zurücklässt.
    Aber dein Vorschlag ist gut, da bin ich noch gar ned drauf gekommen.
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Das Fw installiert echt viel Zeug.

    Ich bin guter Hoffnung, dass es demnächst eine überarbeitete Version 2.0 geben wird (oder einen Patch) der das 1.1 überflüssig machen wird.

    Noch habe ich 1.1 installiert, weil der RSS Newsreader den braucht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen