1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

freigabe nicht rückgängig zu machen bei win-xp/home

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von europide, 3. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. europide

    europide Byte

    Registriert seit:
    1. November 2004
    Beiträge:
    15
    hallo,

    *betriebssystem: windows xp/home edition
    *1 festplatte - in 2 laufwerke unterteilt (FNTS)
    *über benutzerkonten bin ich als adm angemeldet

    zum problem:
    ich habe beide laufwerke bei einer datenübertragung lokaler art, freigegeben. danach liess sich diese freigabe nicht wieder rückgängig machen. beim "googeln" fand ich dies:

    ----------------------------------------------
    Einfache Dateifreigabe deaktivieren

    Windows XP ist standardmäßig so konfiguriert, dass man keine Freigaben erstellen kann, die für bestimmte User gültigkeit haben, so wie es bei Windows NT und 2000 möglich war.
    Um die individuelle Rechtevergabe zu ermöglichen muss man in der SYSTEMSTEUERUNG die ORNEROPTIONEN aufrufen. Unter der Karteikarte "ANSICHT" unter "ERWEITERTE EINSTELLUNGEN" nun die Option "EINFACHE DATEIFREIGABE" deaktivieren

    ----------------------------------------------------
    leider ist dies nur für die xp-professional version möglich. (was für ein schwachsinn!)
    daraufhin installierte ich ein tool, womit man diese windows-falle umgehen kann.
    www.fajo.de/portal/index.php?option=content&task=view&id=6&Itemid=47

    damit konnte ich "erweiterte sicherheitseinstellungen" , also zugiffsregelungen für die laufwerke einführen.
    AUF DEM LAUFWERK, WPORAUF SICH DAS BETRIEBSSYSTEM BEFAND, GAB ES AUCH KEINE PROBLEME. BEI DEM ANDEREN STAND, DASS DER BENUTZER "JEDER" VOLLE RECHTE ÜBER DAS LAUFWERK BESITZT. ICH KONNTE KEINE ANDEREN BENUTZER EINFÜGEN UND SOMIT AUCH NICHT DURCH "JEDER" ERSETZEN.

    komischerweise erkennt mich jetzt auch norton-firewall nicht mehr als supervisor, obwohl ich unter benutzerkonten als besitzer/ adm angemeldet bin.

    tja und nun weiss ich nicht weiter. vieleich kann mir ja jemand helfen, ohne dass ich FORMAT-C machen muss.
    frage am rande: irgendwie muss ich mich ja ausversehen ausgesperrt haben. wie kann es sein das windows es einem dies so leicht möglich macht? komme mir wie ein hausbesitzer vor, der keine schlüssel zu seinem neuen haus bekommen hat. :aua:

    gruss

    euro
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    probiers mal in der konsole mit
    net share <freigabename> /delete
     
  3. europide

    europide Byte

    Registriert seit:
    1. November 2004
    Beiträge:
    15
    so habs jetzt mal inder konsole probiert.

    dies zeigte er mir als freigegeben an:

    name................ressource................beschreibung
    --------------------------------------------------------
    IPC$ ..............................................REMOTE-IPC
    C ........................ C:\
    E ..........................D:\

    danach habe ich diesen befehl eingegeben:
    c /delete
    und es hat gefunzt.

    danke für den tip.:danke:

    trotz der nun nicht mehr existierenden freigabe erscheint die "hand" immer noch im explorer. naja eigentlich egal, aber ganz schön schwach von windoof. :cool:
     
  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Genau.
    Besondere, wenn der betroffene User ja keinen MIST gebaut hat und sich natürlich hinreichend vorher informiert hat.

    :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen