"Freigabe und Sicherheit" fehlt...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MartyS, 12. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hallo,

    ich habe auf meinem laptop win xp pro laufen, soweit so gut, aber jetzt ist plötzlich die option "freigabe und sicherheit" aus dem kontextmenü verschwunden, wenn ich via arbeitsplatz ein komplettes laufwerk rechtsklicke....?!?

    wenn ich innerhalb eines laufwerks irgendeinen ordner, etc. rechtsklicke ist alles da - nur bei einem laufwerke komplett erscheint die option nicht mehr...

    kann mich aber auch gar nicht erinnern, dass ich irgendwas "gefummelt" hätte...?!

    funktioniert hat es aber auch schon - die laufwerke sind freigegeben, jetzt wollte ich eine freigabe ändern - tja, und da war nix mehr...

    auf meinem "gorssen" pc ist die option auch einwandfrei vorhanden...

    kann mir bitte irgendjemand einen tip geben, bin jetzt schon seit stunden am suchen... :-D

    herzlichen dank im voraus,
    gruss
    martin
     
  2. Area.51

    Area.51 Byte

    Registriert seit:
    18. Januar 2002
    Beiträge:
    9
    Ich vermute stark das mit deinem Administratorrecht was nicht stimmt.
    Beim Aufspielen des Systems nennt sich der Besitzer, und das beginnt hirarchisch mit der Festplatte ADMINISTRATOREN . Darum sollte man sich als Admin den gleichen namen geben somit ist man beides in einer Person. Der Besitzer der Festplatte ist Administratoren somit ist alles was darinnen liegt also Ordner bis zur Datei im Besitz Administratoren, was sich dann im Einzelnen wieder ändern lässt.
    Den Besitzer kannst du nur sehen wenn du in Eigenschaften-Sicherheit und dann auf erweitert gehst, oder eben auch Freigabe, was ja leider bei dir nicht geht. Wie siehts denn mit der Systemwiederherstellung zu einem früheren Zeitpunkt aus? Sonst wäre da noch die Möglichkeit mit der XP-CD zu booten und den Reparaturmodus mal laufen zu lassen.

    MfG Area.51
     
  3. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hallo,

    leider kein erfolg...

    also mit einem testkonto (admin) war auch nix mit den optionen.
    via "computerverwaltung" hab ich mal <freigabeberechtigung> und <sicherheit> für alle und jeden (vom admin über ersteller bis zu "name"-benutzer) alles freigegeben und erlaubt...

    nix....

    mit rechtsklick oder via eigenschaften keine "freigabe und sicherheit..." verfügbar..?!

    einzelne ordner, kein problem...

    auch ein de- und installieren der netzwerkkarte bracht nix...

    gruss
    martin

    ps: konkrete eintragung eines besitzers für das laufwerk fand ich jetzt nicht - sieht man das über "verwalten" oder muss ich noch woanders nachsehen...? :-)
     
  4. Area.51

    Area.51 Byte

    Registriert seit:
    18. Januar 2002
    Beiträge:
    9
    Hi,
    versuche doch mal im Benutzerkonto einen neuen Benutzer hinzuzufügen, mit Administratorrechten und melde dich mal damit an. Sollte das klappen dann schau dir mal den Besitzer der Laufwerke an. Ich habs erlebt das sich auf einmal irgend ein Programm als Besitzer mit einem Schlüssel eingetragen hat. Darum immer als User anmelden und nicht als Admin.

    MfG Area.51
     
  5. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    moin moin,

    also der dienst "server" ist aktiviert, auch ein de- und wieder aktivieren nutzte nix... :D

    gruss
    martin
     
  6. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    :D *ggg* :D

    die ist schon da ja...

    die freigabe an sich geht ja, ich kann ordner direkt freigeben, kein problem...

    ich kann auch ein laufwerk via "verwalten" freigeben, kein problem...

    einziges problem...

    wenn ich ein laufwerk rechts klicke, fehlt die option "freigabe und sicherheit", bzw. über eigenschaften fehlen die reiter "freigabe" und "sicherheit"... ;-)

    gruss
    martin
     
  7. dschingen

    dschingen Byte

    Registriert seit:
    7. Mai 2000
    Beiträge:
    75
    ähem, nur nochmal so nebenbei: die "Datei und Drucker freigabe" ist installiert ?? ;-)
     
  8. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hmm - das muss ich dann gleich mal prüfen... :D

    ich poste dann morgen früh wieder hier - laptop ist nämlich gerade im büro...

    gruss und schönes weekend
    martin
     
  9. nordy

    nordy Kbyte

    Registriert seit:
    7. Januar 2001
    Beiträge:
    206
    Bei mir verschwindet die Registerkarte Freigabe bzw. Freigabe und Sicherheit, wenn ich den Dienst "Server" in msconfig deaktiviere.
     
  10. Iso

    Iso Byte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    32
    Hi, Martin,
    kann es die Internetverbindungsfirewall sein, die bei Deiner Netzwerkkarte aktiviert ist. Die kann schon so einiges anstellen.
    Vielleicht hilft die deinstallation der Netzwerkkarte aus dem Gerätemanager mit Neueinrichtung nach dem reboot.
    Ist schon komisch, Ordner ja, Laufwerk nein.
    Ich denke, hier brauchst Du die Hilfe eines Netzwerk-Fachmanns.
    Schreib doch noch mal hier mit Betreff: Hilfe für Netzwerk oder so..
    Gruß
    Udo
     
  11. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hi udo,

    ja, hätte ich... ;-)

    ich kann ja freigeben, z.b. ordner direkt oder via "verwalten", - nur ein gesamtes laufwerk(partition) kann ich nicht mehr über die rechte maus klicken...

    die option "freigabe und sicherheit" fehlen, ebenso wenn ich auf eigenschaften gehe, fehlen die reiter "freigabe" und "sicherheit"...

    bin echt ratlos...

    gruss
    martin
     
  12. Iso

    Iso Byte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    32
    Du hast doch Administrator-Rechte, oder?
    Gruß
    Udo
     
  13. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    ist echt zum davonlaufen...

    bringt auch nix.... :-D

    ich hab alles soweit im griff, dass ich alles per workaround machen kann - aber wieso ist die option aus dem kontextmenü verschwunden...?! :-o

    gruss und dank euch
    martin
     
  14. dschingen

    dschingen Byte

    Registriert seit:
    7. Mai 2000
    Beiträge:
    75
    hi! versuch mal den komischen Netzwerk-installations-assisten durchrennen zu lassen. danach konnte ICH wieder nach lust und laune freigeben ;-)
     
  15. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hallo,

    danke für deinen tip, ich komme so an die freigegebenen ordner, kann aber hier z.b. nicht den freigabenamen ändern...

    wie kommt es nur, dass die option "freigabe und sicherheit" im kontextmenü verschwinden kann..?!

    gruss
    martin
     
  16. ldm

    ldm Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    46
    Ich habe da \'ne Idee:
    Ist zwar etwas umständlich, müsste dafür aber funktionieren:

    Geh mal in die Computerverwaltung (Start->Systemsteuerung->Verwaltung->Computerverwaltung).
    Klick da im Linkem Teil auf "Freigegebene Ordner" und dann auf "Freigaben".
    Nun kannst du im rechtem Teil über einen Rechtsklick eine neue Freigabe hinzufügen.
    So sollte es auch möglich sein ein Laufwerk freizugeben.

    MfG
    Lukas Daniel Mousset
    [Diese Nachricht wurde von ldm am 13.01.2002 | 14:31 geändert.]
     
  17. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hallo,

    das hab ich versucht, bringt leider nix...

    einzelne ordner, etc. kann ich freigeben (dann halt "einfach" oder umfangreicher), aber bei den laufwerken fehlt die option komplett...

    gruss
    martin
     
  18. Grizu

    Grizu ROM

    Registriert seit:
    13. Januar 2002
    Beiträge:
    2
    Hi,

    versuche es mal mit: Arbeitsplatz öffnen->Menuleiste Extras->Ordneroptionen->Ansicht->Einfache Dateifreigabe verwenden-> aktivieren/deaktivieren.....

    MfG

    Marco
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen