1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fritz!Box FON WLAN7050 Probs mit VPN

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von JoergiW, 21. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    Nabend!
    Also: Wir haben inner Firma den Provider gewechselt (von T-Online zu 1&!)
    Hatten vorher den D-Link 614+WLAN DSL Router, der war auch ganz o.k., nur konnte er kein VoIP!
    Also haben wir von 1&1 die oben genannte Fritz!Box genommen!
    Nun zum Problem: Hatten vorher (mit dem D-Link) ein VPN eingerichtet (von privatem Rechner, w2k,XP-Pro) zu unserem Server (Windows2003 Small Bussiness Server)!
    Das funzte auch wunderbar, Port1723-TCP frei gegeben und DynDNS im Router eingetragen! Kein Problem!
    Seit dem Umstieg auf die Fritz!Box geht nix mehr!
    Also, sämtliche Einstellungen bei behalten und nur den Router getauscht, mehr nicht! Laut AVM kann die Box VPN aber warum funktioniert das dann bei uns nicht?? Haben auch andere Varianten versucht: Statt PPTP - L2TP mit IPSec nix! Andere Ports mit frei gegeben (500UDP, 1701UDP, 1723UDP, GRE, ESP u.s.w.) doch nichts hat geholfen! Hat jemand ähnliche Probleme mit dieser Box oder irgend einen Lösungsansatz??
     
  2. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    Hat denn keiner hier ne Lösung für das Problem??
    Seit ihr alle nur Hardware Freaks?? :p
    Ich bin echt voll am verzweifeln! Wollt ihr wirklich, daß sich ein Mitglied des Forums das Leben nimmt??
    :rip:
     
  3. J.D.20

    J.D.20 Byte

    Registriert seit:
    10. Dezember 2003
    Beiträge:
    23
    Hallo,
    habe das selbe Problem,
    habs fast, aber leider auch nur fast hinbekommen !!
    Verbindet jetzt, aber dann kommt folgende Fehlermeldung
    "736 Der Remotecomputer hat das Steuerungprotokoll abgebrochen"
    liegt der Fehler bei dir genauso ??
     
  4. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Für eine PPTP Verbindung braucht man lediglich Portforwarding für Port 1723 (TCP) UND das Protokoll 47 (Generic Routing Encapsulation, GRE) vom Public Interface auf die lokale Serveradresse. Dann sollte ein VPN-Server schon reagieren.
     
  5. Big_H

    Big_H Byte

    Registriert seit:
    16. Juni 2005
    Beiträge:
    16
    Bei manchen Routern wie Zyxel oder ähnliche "günstige" Router ist Port 0 meist auch nötig
     
  6. sts1254

    sts1254 ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    4
    Hallo Zusammen,

    leider ist mit der Fritz Box Fon, keine VPN-Verbindung zu einem Windows 2003 Small Business Server möglich. Liegt ganz einfach daran, daß die Fritz Box keinen "Authentication Header" unterstütz. Dieser wird aber vom Windows Server benötigt. Der AVM-Service hat zwar recht das VPN prinzipiell möglich ist, aber nicht professionell. Die Box ist definitiv nur was zum spielen und nix für Leute, die einen Server einsetzen. Da sollte es dann schon ein professionellerer Router sein. Sorry für die ernüchternde Antwort, aber es ist leider so.

    Viele Grüße
    sts1254
     
  7. sts1254

    sts1254 ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    4
    Nochmal ich, hatte ganz vergessen zu erwähnen, daß man sowas auch durchaus mit ner anderen Lösung, als von Microsoft umsetzen kann. Zugegeben, die ist integrativ, leicht zu konfigurieren und sehr gut, aber wenn es bei der Fritz Box bleibt ließ mal hier: http://openvpn.net/ Hab das zwar selbst noch nicht getestet, soll aber angeblich funktionieren.

    Grüße
    sts1254
     
  8. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    Nabend!

    Muss zurück ernüchtern! VPN geht mit der Fritz!Box!! Auch mit unserem SBS2003!!
    War vor ein paar Tagen bei nem Seminar von AVM und hab mir dort die nötigen Info's geholt!
    Es reicht UDP-Port 500 und ESP frei zu geben (serverseitig)!
    Funzt bei uns jetzt wunderbar!
     
  9. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Also ist die Box doch besser als zuerst vermutet.. :)
     
  10. sts1254

    sts1254 ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    4
    Hallo,
    also an den Portfreigaben, die du gepostet hast kann es definitv nicht liegen. Das Problem des AH besteht definitiv und wie ich gestern nochmal vom AVM gesamt bekommen hab, wird der AH über NAT nicht unterstützt. Einzige Möglichkeit ist über Nat-Traversal und das muß sowohl Server- als auch Client Seite unterstützen. Windows XP SP2 unterstützt Nat-T von Hause aus nicht mehr. Da muß man dann an der Registry rumfummeln, was ich sehr unschön finde.
    Welches Client-System nutzt du? Hast du an der Server-Konfiguration was geändert? Wie wählst du dich zum Server ein? Über das SBS-VPN-Tool? Was meinst du genau mit (serverseitig)?

    Ich bleib dabei, für Firmen ist die Box nicht zu gebrauchen!

    Grüße
    sts1254
     
  11. Marcus2000

    Marcus2000 ROM

    Registriert seit:
    17. Juli 2005
    Beiträge:
    2
    Also ich komme mit meiner Fritzbox auch per VPN auf den Server, in der RAS Konsole ist der Benutzer angemeldet, aber ich habe noch keinen Zugriff auf die Laufwerke.


    Vielleicht kann jemand helfen
     
  12. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    @sts1254

    Also:
    1.) openvpn haben wir anfangs versucht, ist für jemanden, der keine Kenntnisse unter Linux hat definitiv zu kompliziert!
    Erinnert mich ganz stark an iptaples!

    2.) Der AH wird doch meines Wissens nur dann benötigt, wenn ich L2TP als Protokoll verwende, oder?
    Wir haben das "normale" PPTP und da funzt es nun ohne Probleme!
    Bin schon stark dabei, von AVM nochmal die Unterlagen zur Konfiguration zu bekommen, weil in der Zeit schon wieder einiges verloren gegangen ist!
    Die haben bei Ihrer Präsentation zwar ne AVM-eigene Software genutzt (Server- und Netways(Client) ) aber da ging es sogar mit IP-Sec!

    3.) Clientseitig läuft WinXP-Pro mit SP2 und ich mache ne normale DFÜ-Verbindung über VPN! Keine zusätzliche Software!
    Wie oben schon erwähnt, zwar nur mit PPTP aber immerhin funzt VPN über die Box!
     
  13. mateiber

    mateiber ROM

    Registriert seit:
    22. Juli 2005
    Beiträge:
    1
    Hallo JoergiW
    ich probier auch schon ewig mit der FBF7050 und VPN rum.
    Hast Du die Ports sowohl auf der Box als auch direkt am Server freigeschaltet.

    Grüße,
    mateiber
     
  14. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Kann ich so nicht bestätigen.Ich fand, dass das Windows-OpenVPN relativ leicht zu konfigurieren war.Es gibt auch gute Tutorials :

    http://openvpn.net/howto.html
     
  15. Marcus2000

    Marcus2000 ROM

    Registriert seit:
    17. Juli 2005
    Beiträge:
    2
    VPN TCP 500 192.168.1.100 500
    VPN UDP 500 192.168.1.100 500
    VPN TCP 1723 192.168.1.100 1723
    VPN UDP 1723 192.168.1.100 1723
    VPN GRE 192.168.1.100


    mit dieser konfiguration funzt es bei meinem sbs server
     
  16. sts1254

    sts1254 ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    4
    also ich hab jetzt mal eure Konfigurationen probiert und bekomme immernoch das gleiche Problem. Er verbindet sich mit dem Server nur beim authentifizieren bleibt er dann "hängen" und bricht nach ner Zeit mit Fehler 721 ab. Eigentlich kann es dann ja nur an der Serverkonfiguration liegen. Habt Ihr das mit diesem SBS-VPN-Assistenten gemacht oder per Hand konfiguriert?

    Dank Euch
     
  17. Thalaylama

    Thalaylama ROM

    Registriert seit:
    24. Juli 2005
    Beiträge:
    1
    VPN Einwahl auf SBS2003 über eine FRITZ!Box Fon WLAN 7050

    Wunderschönen Guten Morgen!!!
    Es muss lediglich der TCP Port 1723 auf den eigenen Server weiter geleitet werden und zusätzlich das Protokoll GRE (Generic Routing Encapsulation).
    Neue Portfreigabe > Bezeichnung > Protikoll "GRE" auswählen > Server IP > Übernehmen > Fertig

    TCP Pot 500 ist für IPsec

    Mfg Thalaylama
     
  18. MasterThomsen

    MasterThomsen ROM

    Registriert seit:
    29. August 2005
    Beiträge:
    1
    Wie kann ich denn an der FritzBox das GRE Protokol freigeben. Hab da keine Einstellung für gefunden...
     
  19. Ulli2707

    Ulli2707 ROM

    Registriert seit:
    20. September 2005
    Beiträge:
    1
    Hallo zusammen,
    habe genau dass gleich Problem. Trotz Freigabe aller hier beschriebenen Ports in der FBF 7050 kann ich mich nicht mit dem Server verbinden.
    Auf dem SBS2k3 Server ist die Firewall nicht aktiviert. Muss man die Ports noch irgendwo anders am VPN Server freigeben?
    Die Dynamische DNS funktioniert einwandfrei und ist auch erreichbar. Es scheint also entweder an der Fritzbox oder am Server zu liegen.
    Ich bekomme bei der VPN Verbindung immer den Fehler 800!

    Hiiiiiilfeeee...
     
  20. MarkusSch28

    MarkusSch28 Byte

    Registriert seit:
    8. April 2002
    Beiträge:
    8
    Hallo,

    ich habe das gleiche Problem mit dieser blöden Box.
    Ich muß mich zu eienm win 2000 server verbinden ohne ipsec, aber ich bekomme das einfach nicht hin. Laut AVM müssen keine PORTs freigeschaltet werden wen man eine Verbindung zu einem VPN server herstellen will. Das scheint ja nicht ganz richtig zu sein sonst hätten hier ja nicht so viele das gleiche Problem.

    Hat jetzt aber mal jemand eine Lösung?

    Bei mir kommt noch dazu das wenn ich eien Verbindung herstellen will ich auch plötzlich nicht mehr ins Internet komme. Als wenn die Box jeglichen Verkehr für kurz zeit sperren würden. Fragt sich nur warum? ich hat noch mit keien Router Probleme eien VPN verbindung herzustellen nur die Fritzbox macht Probleme.

    MFG
    markus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen