1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fritz Card - Fehlermeldung

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von cgaubatz, 22. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cgaubatz

    cgaubatz Guest

    Hallo,

    hab ein mittelschweres Problem und hoffe, es kann mir jemand helfen.
    Seit 3 Monaten läuft bei mir die Fritz Card als DSL Modem tadellos. (Win XP)

    Seit ein paar Tagen kann ich mich aber nicht einwählen. Gehe über 1&1 rein.
    Wenn ich einen DSL Test mache kommt immer nur, daß die Fritz Card nicht anwortet. DSL ist aber die ganze Zeit über aktiv, zwar nicht eingewählt, aber die DSL Watch von Fritz ist halb grün. falls das einem was sagt.
    Also deinstalliere ich die Fritz, fahre den PC runter und installiere sie wieder.
    Dann läuft alles wieder ohne Fehlermeldung und ich bin in einer Sekunde online.
    Kennt einer das Problem? Oder kann mir jemand nen Tip geben?

    Thanks schon mal
    Chris
     
  2. cgaubatz

    cgaubatz Guest

    Hallo,

    erst mal vielen Dank für deine Antwort :-)
    Ich hab einfach die neueste Treiber version runter geladen und, siehe da, es eght wieder...
    Weiß, ich bin doof, hätte ja früher mal darauf kommen können.
    Trotzdem vielen vielen Dank
    Chris
     
  3. Hank-Ch

    Hank-Ch ROM

    Registriert seit:
    25. November 2002
    Beiträge:
    7
    Hi,

    welchen Einwahlmodus benutzt Du denn eigentlich > Dfü (NDISWAN DSL) o. 1&1-Einwahlsoftware o. Fritz!WebDSL? Und welche Fehlermeldungen erhältst Du?

    Wichtig ist auf jeden Fall, daß Du die neuesten Treiber Version 3.10-04 und die aktuellste Fritz!DSL-Software Version 01.00.02 verwendest.

    Du sagst, daß Du nach einer Treiberneuinstallation das Problem behoben bekommst. So schaue doch, bevor Du dieses durchführst einmal im Gerätemanager unter Netzwerkadapter nach, ob der DSL/ISDN-Controller deaktiviert ist.

    Wenn ja schließe mal kurz ADSLWatch und öffne es wieder und schaue nach, wie jetzt der Zustand ist. Dann beende alle ISDN- und DSL-Anwendungen und versuche den Controller zu aktivieren. Das muß ohne Neustart klappen. Wenn nicht war doch noch eine Anwendung, die den Treiber benutzen würde aktiv. Sollte der Controller danach ordnungsgemäß drinstehen, schaue in ADSLWatch nach, ob alles ok ist und versuche die erneute Einwahl. Diese müßte jetzt funktionieren.
    Hintergrund kann dann sein, daß die Firmware des DSL-Controllers
    aus dem Arbeitsspeicher gelöscht wurde und somit der Treiber deaktiviert. Dann solltest Du von allen anderen installierten Komponenten, wie Grafikkarte (wichtig: Nvidia > Detonator), Netzwerkkarten, die aktuellsten Treiber aufspielen, besonders aber von anderen busmasterfähigen Geräten, wie einigen Soundkarten.

    Wenn nicht, dann ziehe nochmal alle Kabel ab, von allen beteiligten Geräten. Schließe sie neu an und starte den Rechner einfach neu. Probiere es noch einmal.

    Weitere Lösungsmgl. für Verbindungsabbrüche, Treiberdeaktivierungen bzw Einwahlprobleme, sind in gewissen BIOS-Einstellungen zu finden. Da gibt es aber keine allgemein gültigen Standardeinstellungen. Somit ist probieren angesagt. Generell gilt aber: keine Übertaktungen. Genauere Angaben gibt es in einem bei der Fa AVM erhältlichen Dokument. Dieses kannst Du von der Hotline erhalten. Ansonsten, wenn Du schonmal anrufst, können die sich das ja mal 1zu1 anschauen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen