1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

FritzCard geht nicht unter WinME

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Haniwa, 15. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Haniwa

    Haniwa Guest

    Hallo!

    Ich habe WinME und Win2000 parallel installiert. Meine AVM Fritzcard Classic (ISA) wird unter 2000 korrekt erkannt und funktioniert problemlos. ME allerdings erkennt sie nicht. Wenn ich sie manuell einstellen will komme ich nur bis zum Auswahlfenster für die Karte. Sobald ich sie ausgewählt habe und auf OK klicke beginnt keine Installation, sondern ich bin wieder im Auswahlfenster für allgemeine Hardware. (Dort wo man beginnt einen Hardwaretyp zu wählen - in diesem Fall die Netzwerkkarten).

    Wenn jemand einen guten Tipp hätte, wäre ich sehr dankbar.


    MfG.
    Julius Hartmann
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi...

    ISA-Karte...oweh!

    Me hat bei mir eine ISA-Kartenannahme auch verweigert!
    Da ging es um meine 16Bit Soundblaster die Me erst nach manueller TreiberInstallation erkannte!

    Darum Versuche mal die Installation der TreiberSoftware *manuell* zu starten!
    Gehe dazu in den Ordner des Treibers auf der CD.
    Dort sollte sich ne Setup-Datei befinden um den Treiber installieren zu können.

    Meldet Dir die Setup-Routine das keine Karte gefunden wird haste _wahrscheinlich_ Pech und wirst die Karte _vielleicht_ unter Me nicht zum laufen bringen!

    Gruß...dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen