Front Audio

Dieses Thema im Forum "Audio" wurde erstellt von Jägermeister15, 13. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jägermeister15

    Jägermeister15 ROM

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    1
    Hallo zusammen

    wie schließe ich die Front Audio an das Mainboard an? ich habe das Asus A8N-Sli Deluxe. Als Stecker von der Buchse gibt es: Ear left , Ear right , Mic in , Ear Gnd, Mic Gnd

    An dem Mainboard gibt es die Steckplätze: Line out L, bline out L, Nc, line out r, bline out r, +5VA, MicPwr, AGnd, Mic 2

    Wie muss ich die Kabel stecken? Ich hoffe ihr könnt mir helfen

    gruß Jägermeister

    PS muss ich nach dem anschließen noch irgendwas im BIOS aktivieren?
     
  2. X-Blizzard

    X-Blizzard ROM

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    1
    hi,
    hast du schon eine lösung gefunden zum anschließen des front panel audio?wenn ja kannst du mir sie bitte mitteilen habe genau das gleiche problem.

    mfg andreas brunner
     
  3. Iwana100

    Iwana100 ROM

    Registriert seit:
    31. Januar 2006
    Beiträge:
    1
    also eigentlich ist es ganz einfach das mic anzuschließen
    auf MICPWR kommt der Strom vom Mic bei meinem Gehäusekabel
    steht da MICVCC ja und an MIC2 kommt das Mic dran.
    So jetzt kommt der haken wenn ihr das erst im Nachhinein
    angeschlossen habt geht hin und deinstalliert alle Audiotreiber.
    Einfach im Geräte Manager unter Audio alles deinstallieren was geht.
    Dann neu starten und Windows XP findet neue Hardware
    etwas warten und es sollte gehen
    so auf jeden fall bei mir.

    Wünsche euch viel erfolg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen