1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Front-USB Anschlüsse wollen nicht laufen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von mj1985, 10. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mj1985

    mj1985 Kbyte

    Registriert seit:
    18. Juli 2003
    Beiträge:
    250
    Hi,
    ich habe mir vor kurzem ein neues Gehäuse gegönnt. Es handelt sich um das Casetek CK 1016. Dieses Gehäuse bietet wie mein altes auch 2 Front-USB Anschlüsse die aber nicht laufen wollen. Egal wie ich die beiden einzelnen Stecker reinstecke (vorher hatte ich nur einen großen weißen für beide), es passiert nichts.

    Mein Mainboard ist ein MSI MS-6533 und auf den USB-Anschlusssteckern vom Gehäuse stehen einmal

    VCC2
    USB2-
    USB2+
    GND2
    GND

    und

    VCC1
    USB1-
    USB1+
    GND1
    GND

    Wie muss ich die Stecker stecken damit die funktionieren? Im BIOS dürfte alles eingestellt sein, alles was mit USB zu tun hatte stand an Enabled :).

    Bild zum USB-PIN-Belegung beim Mainboard http://www.lukas-hilbert-online.de/mainboard.gif
     
  2. mj1985

    mj1985 Kbyte

    Registriert seit:
    18. Juli 2003
    Beiträge:
    250
    Problem gelöst...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen