1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

FrontSound nicht benutzbar!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von maulwurff, 2. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. maulwurff

    maulwurff Byte

    Hallo Leute!

    Habe ein Problem mit meinem neuen Axper XP-K7S748 Board und meinem gehäuse. Mein Gehäuse hat frontanschlüsse und das USB konnte ich ohne probleme anschließen, nur das Frontsound ist komisch. Ich habe nur 5 Kabel zum anscließen, brauche aber 7 Kabel. Sound ist onboard. Im Handbuch steht:
    PIN 1 = MIC ( hab ich)
    PIN 2 = GND ( hab ich zwei. der eine dünner, der andere dicker)
    PIN 3 = MIC_BIAS ( hab ich nicht )
    Pin 4 = Spannungsversorgung (keine ahnung, vermute nicht)
    PIN 5 = Vorderes Audio rechts(HAB Nur 1 Kabel für Rechts)
    Pin 6 = Hinteres Audio rechts (HAB NUR EIN KABEL FÜR RECHTS)
    Pin 7 = Reserviert
    Pin 8 = KEIN PIN
    Pin 9 = Vorderes Audio links ( NUR EIN KABEL FÜR LINKS)
    Pin 10 = Hinteres Audio links (NUR EIN KABEL FÜR LINKS)
    Hier die Frage. Wie kann ich auf dem Board das FrontSound trotzdem benutzen mit nur 5 Kabeln? :confused:

    gruß maulwurff
     
  2. maulwurff

    maulwurff Byte

    OK! Ich habe den Beitrag schlecht geschrieben!

    Also, hier der neue Beitrag:

    Habe kürzlich ein Axper XP-K7S748 Board gekauft und ein Frontpanel auf dem Board anschließen. USB war ohne probleme anzuschließen, nur bein Sound weiß ich nicht, wie das aufgesteckt wird. Im Handbuch steht:

    PIN 1 = MIC
    PIN 2 = GND ( hab ich zwei. der eine dünner, der andere dicker)
    PIN 3 = MIC_BIAS
    Pin 4 = Spannungsversorgung
    PIN 5 = Vorderes Audio rechts
    Pin 6 = Hinteres Audio rechts
    Pin 7 = Reserviert
    Pin 8 = KEIN PIN
    Pin 9 = Vorderes Audio links
    Pin 10 = Hinteres Audio links

    Fakt ist, ich möchte auf beiden Seiten sound haben, weiß aber nicht wie?

    HILLFE!!!!!!!!!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen