1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

FUJI-IX 1 Treiberprobleme !

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von bernie2, 11. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bernie2

    bernie2 Byte

    Ich hatte die FUJI IX-1 an einem älteren Rechner, der aber mit Win98SE bestückt war, angeschlossen und keinerlei Probleme.

    Auf meinem eigenen Rechner mit Win 98 4.10.98 geht aber gar nix ! Beim Versuch den Treiber zu installieren, kommen lauter Fehlermeldungen "STR8 nicht gefunden" und so weiter und dann geht gar nix.

    Bei Fuji im Internet gibt es leider keine Treiber für diese Camera (was soll denn dieser Scheiss eigentlich?)

    Hat jemand einen Tipp ? Kann ich vielleicht mit einem anderen Treiber auf die Camera zugreifen ?

    mfg Bernie
     
  2. rosebowl

    rosebowl Byte

    Hallo Bernie,

    habe mich gerade mal bei Fuji umgeschaut.
    unter dieser Adresse werden Treiber für die IX-1 angeboten.

    http://www.fujifilm.de/serv/down/40471164.swf

    Leider ist die Seite aber vorrübergehend nicht erreichbar, evtl. Serverprobs bei Fuji, denn bei anderen Kameras kommt die selbe Fehlermeldung. Probier es doch einfach an verschiedenen Tagen aus. falls es garnicht klappen sollte mal eine E-Mail an den Support.

    Viel Glück

    Dave
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen