1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fujitsu Festplatte bleibt ständig hängen

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von blaeddi, 11. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    Hallo liebe PC-WELT Foren Benutzer,

    ich habe mal wieder ein Problem :-(

    Ich habe Windows XP Prof. und dachte, es wird mal wieder Zeit die "Festplatte" zu warten... Also lies ich die HDD defragmenieren - alles ok.. Danach lies ich "Scandisk" oder wie das bei XP heisst drueberlaufen - und da fing mein übel an...

    Der PC blieb ständig hängen, er stürtze ab, die Festplatte ratterte so laut wie sie nur konnte.

    Auch beim Hochfahren wurde manchmal keine der beiden Festplatten erkannt.. Manchmal wiederum nur die IBM (D:) und dann mal wieder beide (fujitsu + ibm)...

    Nun gut, ich dachte ich mach mal Windows XP neu drauf, also alle wichtige Sachen auf die D: Platte verschoben, WIN XP cd rein, los gehts... Beim Formatieren, 26% - nix geht mehr...

    Neustart, nochmals formatieren (diesmal "Schnelle Formatierung"), keine Sek und es war durchgelaufen (?!)... Bei der Installation (also kopieren der Dateien..) - 14% - nix geht mehr...

    Hab ich noch irgendeine Change das teil wieder zum laufen zu bekommen? Er wär die 2te Festplatte in 2 Monaten die mir kaputt ging! :(

    Hilf evtl. ein Low Level Format? Wenn ja, wo bekomm ich das Tool dafür?

    Bitte um hilfe..

    Vielen DANK!

    Grüße,

    Fabian Beiner (Bekannter von Max Blaettner - "blaeddi")
    [Diese Nachricht wurde von blaeddi am 11.05.2002 | 12:58 geändert.]
     
  2. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    So, das wars :-(

    Ich schick das Teil am Montag ein.. da geht NIX MEHR :(

    Danke für euer aller Hilfe!

    Gruß Fabian
     
  3. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    Vielen Dank für die Antworten!

    Ich werde das jetzt gleich mal machen, das wird ne lange nacht ;-)

    Bis nachher - oder so ;)

    Fabian
     
  4. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    Ok, also :)

    Die genaue Platte heisst so:

    Fujitsu Limited

    Model: MPG3204At (-E ?)

    Sie ist von 02-2001 (also noch Garantie ?!)

    Gejumpert ist sie auf "Master".

    Das Teil hat 39 Noppen (fuers Kabel) ;)

    Wuerde die Platte im DOS erkannt werden, könnte ich ja ein Low Level Format machen..

    Ich wollte XP nochmals installieren, hab Formatiert - kam bis 70 % - dann kam "fehlerhafte sektoren - platte beschädigt bla"

    oh ich flipp aus .(

    fabian
     
  5. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    Ok,

    also ich hab jetzt die "D:" abgestöpselt.. diese hat ja eigenltich nie probleme gemacht - also denk ich sie geht noch perfekt..

    ich habe jetzt die fujitsu an dem einzigen Kabel dran, das ich noch hab (ist so blau am mainboard).. ich hab noch eins, wo nix blau ist ;-)

    falls das was sagt...

    ich werd bald verrückt :(

    melde mich nachher nochmal

    fabian
     
  6. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    Mhh, sorry ;-)

    Das mit den Platten bekomm ich noch hin.. Aber welches von diese "Tools" soll ich nehmen?

    Danke für deine ANTWORT!
     
  7. blaeddi

    blaeddi Byte

    Registriert seit:
    4. Mai 2002
    Beiträge:
    15
    Weis keiner was?

    Ich habs versucht mit mehrern Tools ein LOW LEVEL FORMAT zu machen.. Doch im Dos (also Dos Startdiskette) werden die Festplatten nicht erkannt.. Also konnte ich kein Low Level Format machen :-(

    BITTE HELFT MIR *heul*

    Fabian
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, dass die Platte im DOS nicht erkannt wird, liegt an der unvollständigen Formatierung. Wird sie im BIOS erkannt ? Hab zwar die Tools von FJ noch nicht selbst ausprobiert, gehe aber davon aus, dass sie wie bei anderen Herstellern die Überprüfung und Einrichtung der Platte ermöglichen. MfG Steffen
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, das IDE-Kabel mit den farbigen Anschlüssen (blau,grau und schwarz) ist ein UDMA66/100 Kabel, wenn Deine Paltte diesen Modus unterstützen, musst Du auch ein solch 80adriges Kabel verwenden. Hast Du die Platten auf Master und Slave gejumpert ?
    Gib dich mal die Plattenbezeichnung an ! MfG Steffen
     
  10. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, für die Fujitsu FJDT und FJ-DIE Drive Initializer Utility. Für die IBM-Platte must Du mal bei IBM suchen. MfG Steffen

    PS. : Versuch es auch mal mit einem anderem IDE-Kabel !
    [Diese Nachricht wurde von steffenxx am 11.05.2002 | 16:00 geändert.]
     
  11. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, schau mal hier http://www.fel.fujitsu.com/home/drivers.asp?L=de . Wenn die Platten nicht mehr im BIOS erkannt werden, solltest Du siemal einzeln anschließen (Jumper beachten !), um zu überprüfen welche Platte nun den Ärger macht. MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen