1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

funktionierender Ram (richtig eingestzt) bringt den Pc nur zum piepen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Lia E., 10. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lia E.

    Lia E. ROM

    Registriert seit:
    9. Oktober 2003
    Beiträge:
    1
    Hier das ultimative Problem. Als ich neulich aus dem Rechner unserer WG einen Ram-riegel ausbaute um damit einen anderen defekten Rechner zu testen, hätte ich nicht gedacht das ich ein so widersinniges Problem bekomme. Ich steckte den Riegel zurück so wie er vorher drin war. Nun piepte der Computer nur noch. Ein sich immer wiederhohlender Piep-ton. Ich probierte jede Kombination der beiden Riegel auf den drei Bänken aus, nichts half. Zu guter letzt zerlegte ich den Pc in alle Komponenten und ging erstmal schlafen. Siehe da, schlafen scheint zu helfen. Am nächsten Tag baute ich alles wieder zusammen und er fuhr hoch. ABER er erkannte nur den einen Riegel. "Schön" dachte ich "dann schicke ich den eben ein" Solange lief der PC mit nur einem Riegel.
    Als dann endlich der neue kam, setzte ich zuerst nur den ein. Piepen. Dann nur den, mit dem es 10n minuten vorher noch funktionierte. Piepen. Dann jegliche kombination die mir einfiel. Piepen. Dann befreite ich ihn für eine Nacht von der Batterie. Piepen. Ich war mit dem neuen Riegel extrem vorsichtig, ich habe ihn also sicher nicht beschädigt.
    Mir kommt das Problem reichlich undurchsichtig vor. Erkennt jemannd den Fehler?
     
  2. FeeJai

    FeeJai Guest

    vielleicht hat es eine Speicherbank für ältere rams oder nur mit speziellen eigenschagften und der eine Riegel war tatsächlich kaputt :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen