1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Funktionstasten doppelt belegt @F-Umschalt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von rwp70, 30. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rwp70

    rwp70 Byte

    Registriert seit:
    30. Dezember 2003
    Beiträge:
    15
    Hallo zusammen,
    bei meiner Tastatur (Microsoft Wireless Natural Multimedia Keyboard) sind nach dem Booten standardmäßig die "alternativen Funktionstasten" aktiv (z.B. Rückgänig und Öffnen, statt Umbenennen und Aktualisieren). Erst nach drücken der F-Umschalt-Taste kann man die "normalen" F-Tasten verwenden. Ich möchte aber, dass es genau umgekehrt ist.
    Weder in der Treiber-Software, noch in einer Doku finde ich etwas darüber und in den Foren ist auch nichts zu finden, ausser der Anfragen!
    Dieses Probs haben sehr, sehr viele, wie meine Suche ergab. Doch scheinbar hat niemand eine Lösung dafür. Das kann und will ich nicht glauben. Jemand muss doch eine Lösung dafür haben.
    Also: Ich (und viele Hundert andere), wir zählen auf Euch.
    Schon mal vielen Dank im Voraus für Eure Mühe.
    Gruß
    Stefan
     
  2. rwp70

    rwp70 Byte

    Registriert seit:
    30. Dezember 2003
    Beiträge:
    15
    Leider ist es nicht so einfach. Mit austauschen einer 0 gegen eine 1 ist es nicht getan, wie ein Bericht auf der MS-Homepage klärt.
    Somit bin ich leider nicht der Held des Tages, aber trotzdem froh, das dieses Ärgernis endlich beseitigt ist.

    In einem anderen Forum habe ich eine Lösung dafür bekommen:
    Unter http://mvps.org/jtsang/flock.html findet man eine REG-Datei. Nach dessen Ausführung ist das Probs gelöst, vorausgesetzt, die Tastatur ist über PS2 und nicht via USB angeschlossen. Dies funktioniert sogar bei meiner Tastatur, obwohl diese nicht in der Doku angegeben wird.
    Danke und ein frohes neues Jahr.
    Gruß Stefan
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.585
    Es gibt eine Lösung. Dazu müsste man aber wissen, an welcher Stelle diese Einstellung in der Registry festgelegt ist. Wenn man dort z. B. den Wert 1 vorfindet müsste eine 0 genau das Gegenteil bewirken. Ich schätze das steht unter HKEY_USERS\ .DEFAULT\ Keyboard Layout \ und da verließen sie ihn.
    Du kannst ja mal versuchen dort etwas zu ändern*, aber vorher die Registry unbedingt sichern!

    Wenn du es herausbekommst, bist du der Held des Tages!


    *ich übernehme für möglichen Folgen keine Verantwortung. :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen