1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

FX5700 ultra, defekt???

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von martiniusdin, 3. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. martiniusdin

    martiniusdin Kbyte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    209
    Hallo,

    ich habe gerade meine neue Grafikkarte eingebaut und bin bald am verzweifeln.

    Auf meinem ersten Board(Albatron KX18d pro 2), auf dem sie auch dann laufen soll, gibts nach dem Neustart nur den Beepcode : 1x lang, 2x kurz.
    Das heißt so viel wie : VGA kaputt oder nicht vorhanden.
    Auf einem zweiten Board (MSI K7N2),
    wird auch kein Startbildschirm angezeigt, nur ein kurzes aufflackern des Monitors mit diversen Strichen darauf.
    Die Karte war definitiv richtig eingebaut, Stromkabel angeschlossen, AGP-Verankerung zu.

    Der Lüfter der Karte läuft.

    Hat jemand ne Idee???

    System:
    AMD 2800+@52 °C bei Volllast
    Levicom 420 Watt mit ausreichend Watt auf den Leitungen
    Soundblaster Audigey 2
    512DDR
    EKL Blade Lüfter
     
  2. martiniusdin

    martiniusdin Kbyte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    209
    Keine Farben, weiße Striche auf schwarzem Hintergrund.
    Auch keine nachvollziehbare Anordnung.
    Manche sind kuz , manche lang.
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Haben die Striche irgendwelche farben?
     
  4. martiniusdin

    martiniusdin Kbyte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    209
    Danke für die Antwort!

    Die Striche verlaufen horizontal und nur für etwa 1 sec. oder kürzer, dann wieder alles schwarz.
     
  5. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Wenn die Striche vertikal, also von oben nach unten verlaufen, ist der Speicher defekt
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen