G-Data AVK 2006 Internet Security findet den CD-Brenner nicht

Dieses Thema im Forum "Sicherheit" wurde erstellt von Manfred A., 13. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Manfred A.

    Manfred A. Byte

    Registriert seit:
    21. November 2004
    Beiträge:
    104
    Hallo!

    Das Programm AVK 2006 Internet Security von G-Data soll die Möglichkeit bieten, eine Boot-CD zum Überprüfen von möglicherweise infizierten PC's zu erstellen.

    Nun habe ich aber das Problem, daß der Boot-CD-Assistent keinen CD-Brenner findet, obwohl dieser installiert und Windows bekannt ist.

    Hat jemand eine Lösung dieses Problems? Die Hotline von G-Data ist pausenlos besetzt, Mails werden nicht beantwortet und der Tip in deren FAQ bezieht sich auf eine alte Version des Programms welcher bei der 2006er Version nicht funktioniert.

    LG, Manfred
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Wird denn der Brenner vom Brennprogramm erkannt?
    Ich tippe jetzt einfach mal auf Nero. Da kannst du mit dem Nero Info Tool nachgucken, auch ob ASPI-Fehler angezeigt werden.
    Nero Info Tool kann man auch unter nero.com konstenlos runterladen.

    Den Tiip aus der FAQ könntest du auch mal hier posten, damit er nicht nochmal als Lösungsvorschlag gepostet wird. :)
     
  3. Manfred A.

    Manfred A. Byte

    Registriert seit:
    21. November 2004
    Beiträge:
    104
    Hallo!

    Sowohl Nero als auch XP erkennen den Brenner und brennen damit ohne Probleme.

    Laut dem Infotool arbeiten die ASPI-Treiber normal.

    Der Tip von der G-Data-Seite:

    Produkt: AntiVirenKit 12 professional

    Frage: Bei der Erstellung einer Boot-CD wird entweder der Brenner nicht erkannt oder das Betriebssystem arbeitet nicht weiter.

    Antwort: Auf der Installations-CD des AVK befindet sich im Ordner "System\Setup32" eine EXE-Datei mit der Bezeichnung "CDRecordInstaller.exe".

    Diese EXE-Datei muss von einer DOS-Box (z.B. unter "Start > Programme > Zubehör > Eingabeaufforderung") durch folgende Eingabe ausgeführt werden:

    [Laufwerk]:\CDRecordInstaller.exe /forceASPI

    Setzen Sie unter [Laufwerk] bitte den Laufwerksbuchstaben des CD-ROM-Laufwerks ein, in dem sich die Installations-CD des AVK befindet, also z.B. e, f oder g. Beispiel: e:\CDRecordInstaller.exe /forceASPI

    Danach sollten Sie unbedingt den Computer neu starten! Im Anschluss daran ist das Problem in der Regel behoben.


    Nur gibt es diese Datei auf der CD von der 2006er-Version nicht.

    LG, Manfred
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Du könntest mal die ASPI-Treiber von adaptec.com probieren.

    Deinstallieren kannst du sie mit Killaspi

    ASPI-Treiber ermöglichen den Zugriff auf ATAPI-Laufwerke (sind Laufwerke, die an der IDE-Schnittstelle hängen), ohne das Laufwerk zu kennen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen