1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

g-force mx440 wird nicht erkannt

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von djobst, 7. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djobst

    djobst Kbyte

    hallo leute,

    wollte mir die g-force mx400 einbauen; nach Pc-neustart aber nur gepiepse.

    Also, die karte wird nicht erkannt. Habe sie umgetauscht: gleiches problem.
    Ist mein rechner zu alt ? 700MHZ; mometan läuft eine Nvidia TNT2pro

    daten: Motherboard MSI kinetiz B; Ram? der normale, kein DDR-ram; netzteil 350w; Pr0zessor ahtlon 700
    bios von 2001
    danke für eure tips

    gruss dj
    [Diese Nachricht wurde von djobst am 08.06.2003 | 13:50 geändert.]
    [Diese Nachricht wurde von djobst am 08.06.2003 | 13:51 geändert.]
     
  2. djobst

    djobst Kbyte

    Hallo Andreas,

    Motherboard MSI kinetiz B; Ram? der normale, kein DDR-ram; netzteil 350w; Pr0zessor ahtlon 700
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Bei dem 550Mhz Celeron musste ich auch ein BIOS-Update wegen einer GF4 MX440SE machen
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    BIOS-Update wegen }ner GF4 MX440 - naja, schaden könnt}s net.

    [Diese Nachricht wurde von AMDUser am 07.06.2003 | 19:49 geändert.]
     
  5. chrissg321

    chrissg321 Viertel Gigabyte

    Ein BIOS-Update ist bei älteren PCs unbedingt Vorraussetzung
     
  6. AMDUser

    AMDUser Ganzes Gigabyte

    Hallo,

    wenn du uns auch noch den Rest deiner Hardware wie z.B. Motherboard, RAM, LW, Netzteildaten etc. verrätst, kann dir wahrscheinlich geholfen werden.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen