1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

G550 Grafikkartenproblem!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Syrano, 20. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Ich hab neu die Grafikkarte G550 von Matrox installiert (auf Windows XP). Nun kommt es nach ca. 10Min jeweils zu Darstellungsproblemen (Bild wird zerstückelt etc.) und/oder Abstürzen. Nichts bewegt sich mehr. Mit der alten Grafikkarte hatte ich keine solchen Probleme. Der neuste Treiber ist installiert. Was tun, wer kennt ein ähnliches Problem und hat es beheben können?

    Wer noch weitere Infos braucht - bitte sagen!!
    Ich bin für jede Antwort SEHR dankbar!!

    Su.
     
  2. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Also ich möchte mal allen die mir bis hierher geholfen haben ein grosses Lob und ein rieeeesen MERCI aussprechen!
    Denn ich muss wirklich sagen, dieses Forum ist ungemein produktiv und bringt einem sehr viel!!!
    Aber jetzt der Clou!!: Ich ging mit meiner Karte schlussendlich ziemlich frustriert durch meine vielen Versuche zum Vertreiber und liess die Karte untersuchen: DAS TEIIL WAR KAPUTT!!!
    Und da hab ich echt an meinen Fähigkeiten zu zweifeln begonnen!!
    Mein Compi hat jetzt ne andere - GRATIS - Grafikkarte und läuft PERFEKT!! Also ich kann nur sagen: Matrox...hmpf...

    Aber euch liebe Forum-Spezialisten, ein herzliches Dankeschön und lasst euch von den vielen AGP BIOs und sonstwie Werten nicht die Schönheit des Tages nehmen ;) - in diesem Sinne - Tschüss euer

    Syrano
     
  3. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Ein BIOS-Update wäre nicht schlecht, es könnte durchaus dazu beitragen, etwaige Timing-Probleme zu lösen beispielsweise. Du darfst auch nicht vergessen, daß auf schnellen Bussen wie AGP z.B. Speicherpuffer benutzt werden, die bei erhöhtem Datenverkehr auch mal überlaufen können und dann das System irgendwelche irren Fehler produzieren kann. Das kann auch an einer fehlerhaften BIOS-Programmierung liegen. Daher einfach mal ein BIOS-Update versuchen.
    Das KT3 Ultra2 kenne ich, ist eigentlich ein gutes Board gewesen.
     
  4. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Hilfeee!
     
  5. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Mein System ist sowohl als auch konzipiert ACPI und APM. Grafikkartenbios und Treiber sind auf dem neusten Stand. Einzig: BIOS ist MS-6380E-MSI Version 1.0v und ich denke ein Update bringt nichts...stimmt das? Vielleicht wissen Sie mehr...denn ich hab auf der Herstellerseite geschaut und keine Verbesserungen betreffend meines Problems gefunden. Doch ich bin nicht sicher, ob ich die richtige Beschreibung fürs richte BIOS gelesen habe:

    KT3 Ultra2 Motherboard

    FRAGE...

    Aber ich weiss echt nicht wo das Problem liegt, denn Registry etc. sind ebenfalls sauber...!

    Bringt der Aufwand einer neuinstallation des BIOS wirklich eine verbesserung?

    Welche weiteren Möglichkeiten habe ich noch...keine Ahnung wieso es zu konflikten kommt. Vielleicht muss man auch die Einstellungen im BIOS auf die neue Grafikkarte umstellen?? Wie , wo?

    Jedenfalls vielen Dank für Ihre Antwort...ich hoffe Sie wissen weiter...
    [Diese Nachricht wurde von Syrano am 26.01.2003 | 20:52 geändert.]
     
  6. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Hallo,
    ich verbaue seit Jahr und Tag für meine Kunden Matrox-Grakas (Ultima, Millenium I, Millenium II, G200, 400, 450, 550, Parhelias) in deren Bürorechner und habe bisher damit nur sehr wenig Ärger gehabt, solange es um Intel-Chipsets ging. Auf Boards mit VIA-Chipsets hingegen schon mal den einen oder anderen Fehler gehabt. Daher nochmal die Frage, ob das BIOS auf dem neuesten Stand ist, die Chipsatztreiber aktuell sind, Grafikkartenbios und Treiber aktualisiert sind.
    Was die Stromversorgung angeht sind die Matroxe absolut unkritisch. Möglicherweise hast Du einfach eine defekte Karte erwischt. Ich glaube aber doch noch mehr an ein Kompatibilitätsproblem von Board/Graka oder Treiberprobleme. Wenn das umstellen auf AGP 1x nichts gebracht hat kann es auch noch sein, daß Du einen Ressourcenkonflikt zwischen Graka und einer anderen Rechnerkomponente hast. Wie ist Dein System installiert? ACPI oder nur APM, auf welchen IRQs tummeln sich Grafikkarte und andere PCI-Komponenten?
     
  7. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Gibts bei euch einen Grafikkarten - Profi von Matrox der mir bei dem Problem weiterhelfen könnte, oder wo finde ich Rat?

    Gruss Syrano
     
  8. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    AUS DER TRAUM!!

    Jetzt hab ich im Internetexplorer plötzlich Frozen-Screens...d.h nichts geht mehr....!!!

    +++ UND DIE ALTEN PROBLEME SIND AUCH WIEDER DA!!
    BILDZERSTÜCKELUNG...WER WEISS RAT??

    Wann wird mein System endlich normal arbeiten???
    ES LIEGT AN EUCH...BITTE!
    [Diese Nachricht wurde von Syrano am 22.01.2003 | 16:56 geändert.]
     
  9. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Vielen Dank für die Hilfe, das Forum scheint ja, im Gegensatz zu anderen Foren ECHT eine Hilfe zu sein, vielen Dank Jungs und Mädels für eure Hilfe.

    AGP Speed auf 1x im BIOS

    Plus Registry optimiert und 145 Fehler gefunden, was 0,45% war, mit dem übrigens sehr nützlichen Tool:
    http://www.registryoptimierer.de/

    Jetzt warte ich mal ab, obs besser wird. Sieht aber mal gar nicht so schlecht aus...
     
  10. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Stell mal im BIOS die AGP-Geschwindigkeit (falls nicht schon getan) auf 2x oder auf 1x (falls Dein BIOS diese Einstellungen hergibt). Außerdem solltest Du ebenfalls mit den Chipsatztreibern auf dem neuesten Stand sein.
     
  11. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    HILFE!! Problem besteht immer noch!!!
     
  12. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Also ich weiss nicht wie heiss sie wird, doch ist es nicht evt. ein Problem der Grafikkarteneinstellung und des BIOS??

    Also ich hab einen AMD Athlon , Win XP 2200+
    1.80GHz
    512 MB RAM
     
  13. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    ...und den Prozessor. Welche CPU hast Du und wie heiß wird sie?
     
  14. Syrano

    Syrano Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    11
    Ich denke nicht, dass es an de5r Kühlung liegt. Der Tower ist ein Big-Tower und bei geöffnetem Gehäuse tritt das Problem genauso auf. Kein PCISlot direkt unter der Karte, jedoch hab ich festgestellt, dass das Problem immer dann aufttritt, wenn ich z.B den Mediaplayer oder Photoshop benutze, etwas mit "scheinbar" grosser "Belastung" für die Darstellung...

    Was wäre es aber wenn es doch an der Kühlung liegt?
    Oder gibts noch weiter Punkte an denen es liegen könnte. Dennoch: Danke!

    Gruss Su.
     
  15. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Die G550 ist passiv gekühlt, da könnte es schon sein, daß ein Temperatur-Problem vorliegt. In welcher Art Gehäuse ist Dein System eingebaut (Mini-Midi-BigTower?) und tritt das Problem eventuell bei geöffnetem Gehäuse weniger schnell oder überhaupt nicht auf? Ist direkt unter der Karte noch etwas eingebaut (1.PCI-Slot), das die Kühlung beinträchtigt? Sitzt der Passiv-Kühler der Karte richtig?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen