1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

GA-7N400 Pro2 und Erweiterung des Arbeitsspeichers. Probleme!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von monique.nl, 9. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. monique.nl

    monique.nl ROM

    Registriert seit:
    9. März 2006
    Beiträge:
    1
    Hallo, vielleicht kann mir jemand helfen. Ich habe das Board von Gigabyte GA-7N400 Pro2 und 2 Corsair 512er Speichermodule drin. Jetzt wollte ich aufrüsten. Folgendes probiert:
    1. Corsair drin gelassen und zwei 512er dazu: Ergebnis: erkennt nur 1GB
    2. Corsair raus und die zwei neuen rein: Ergebnis: erkennt 1 GB :-)
    3. Steckplätze der 4 Speicher verändert: Ergebnis: erkennt nur 1 GB
    4. Corsair raus und vier andere rein: Ergebnis: erkennt nur 1 GB

    Buss ich etwas im Bios einstellen, das alle Bänke gleichzeitig gelesen werden? Ich werde langsam müde vom ein- um- und ausstecken..
    Würde mich über eine Nachricht freuen.
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.978
    Hi!
    Sind das einseitig oder beidseitig mit Chips bestückte Module?
    Einseitig wäre wahrscheinlich nötig, wenn Du alle Plätze nutzen willst.
    Außerdem könntest Du mal bitte mit Everest Home Edition die SPD-Daten der Module auslesen (Motherboard->SPD).

    Gruß, andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen