1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Gainward GeForce2 Ti/500 XP & XP-Problem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Collector_One, 18. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Collector_One

    Collector_One ROM

    Registriert seit:
    4. Mai 2002
    Beiträge:
    4
    Hallo,
    Die Gainward Karte schmiert bei fast allen Anwendungen unter
    XP ab. Selbst Soundforge stürzt ab. Die XP-Treiber von Gainward
    lassen sich auch nicht richtig installieren. Fahre System auf
    Enmic-Board mit DDR-RAM & AMD 1400 Thunder C.
    Gibt es vielleicht Inkompaktibilitäten oder installiere ich
    den Treiber vielleicht falsch?

    Im voraus Danke,
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    als erstes werden die chipsatztreiber installiert, und dann der grafikkartentreiber.
    hast du mal die treiber gewechselt und dann den alten nicht ordnungsgemäß entfernt?bringt nämlich oft komplikationen.
    schon mal den neuen detonator ausprobiert?
    damit läuft meine gf 2ti hervorragend auf xp.
    wie hast du den treiber installiert??
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen