Game Port aktivieren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von micbur, 18. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. micbur

    micbur Kbyte

    Registriert seit:
    20. März 2002
    Beiträge:
    482
    Hallo Leute,

    ich musste mein Windows 98 (SE) mal runterschmeißen und neuinstallieren, war einfach richtig verkorgst und ich wusste nicht, wo ich mit der Fehlersuche beginnen sollte.

    Jedenfalls ist wie immer mein 'Game Port Disabled' wie es in den Kommentarzeilen während des Bootens heißt. Ich habe jetzt schon im Geräte-Manager, im BIOS und in den Soundkarteneinstellungen geguckt, aber weiß einfach nicht, wo ich das aktivieren kann. Vielleicht habe ich die Option auch einfach nur übersehen, weil ich nicht so recht weiß wie sie heißt.

    Weiß es jemand von euch?

    Tschüssi micbur


    System:
    - Ess Solo-1 onboard Sound
    - Award BIOS 4.51
    - Windows 98 SE auf einem Tower
     
  2. micbur

    micbur Kbyte

    Registriert seit:
    20. März 2002
    Beiträge:
    482
    Danke, danke, danke.

    Das ist ein guter Tipp, ich habe meine Installationsdatei einfach geändert und den Treiber neu installiert.

    Ob ich das alles aus der autoexec.bat rausnehme, weiß ich noch nicht. Bisher hat's mich nicht gestört und ich kann mir nicht vorstellen, dass das so viel Leistung frisst.
    Aber auch danke für diesen Tipp.

    Tschüssi micbur
     
  3. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Habe gerade noch folgende Info gefunden:

    http://www.driverguide.com/forums/sound/ess/messages/7150.html

    "If you have tried installing these drivers from the ESS Tech site you'll notice that the standard gameport doesn't get installed.
    To get around this open the Oemsetup.inf file in the installation files.
    Look for the line with 'add game port' change the value from 01,00 to 01,01. Save it and run the setup program. "

    Mfg Manni
     
  4. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Nur zur Info:

    Folgende Zeilen kannst du aus der Autoexec.Bat löschen (oder mit einem REM davor auskommentieren):

    mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
    mode con codepage select=850

    ... und die dazu passende Zeile aus der Config.Sys:

    device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)


    Die folgende Zeile benötigst du nur, wenn du die Soundkarte unter DOS einsetzen willst:

    C:\essolo.com

    ... und der dazu gehörende Eintrag in der Config.Sys:

    Device=C:\ESSOLO.SYS

    Evtl. kommt von diesen DOS-Treibern die Meldung "Game Port Disabled".
    Es soll allerdings nach einigen Newsgroupbeiträgen nicht so einfach sein den Dos-Treiber loszuwerden, da der Windowstreiber anscheinend die Einträge in den Startdateien immer wieder herstellt, sollten sie gelöscht worden sein.

    Mfg Manni
     
  5. micbur

    micbur Kbyte

    Registriert seit:
    20. März 2002
    Beiträge:
    482
    Tach,

    das sind die Meldungen von Windows, wenn es startet, nachdem das BIOS mir gesagt hat, dass ich doch tatsächlich vier Geräte an den IDE-Ports habe.

    Mit Kommentaren meine ich das.
    In der autoexec.bat steht drin
    mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
    mode con codepage select=850
    keyb gr,,C:\WINDOWS\COMMAND\keyboard.sys
    C:\essolo.com

    zwischen all diesen Punkten, gibt es ja dann beim Ausführen noch Text, der nicht in der autoexec.bat steht. Zum Beispiel hört die Datei mit c:\essolo.com auf, aber die Bildschirmausgabe endet damit noch nicht, sondern mir wird noch gesagt, welcher IRQ benutzt wird, wie die SBPro Einstellungen sind etc. Die letzte Zeile von den SBPro Einstellungen sagt außerdem noch:
    "Game Port Disabled", da sollte aber "Game Port Enabled" stehen.

    Tschüssi micbur


    PS: Diese Bildschirmausgabe kann ich aber jetzt leider nicht mehr abrufen, was auch OK ist, da es ganz normal ist, wenn ich meine Arbeitspartition/ Arbeitswindows (Win2k) wiederhergestellt habe.
     
  6. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Was meinst du denn mit den "Kommentarzeilen während des Bootens". Sind das die Meldungen vom BIOS oder von Windows?

    Mfg Manni
     
  7. micbur

    micbur Kbyte

    Registriert seit:
    20. März 2002
    Beiträge:
    482

    Selbstverständlich. Erst Windows, dann ESS-Treiber (Soundkarte), dann VIA Chipset Driver, dann VIA USB-Filter, dann nVidia Grafikkarten-Treiber, dann IE & Co. etc. ...

    Alle Geräte funktionieren normal, bis auf den Game Port, der mir sogar sagt, dass er nicht eingeschaltet ist. :)

    Tschüssi micbur
     
  8. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Treiber installiert?
     
  9. micbur

    micbur Kbyte

    Registriert seit:
    20. März 2002
    Beiträge:
    482
    Neee, das ist es nicht. Ich habe im BIOS geschaut, da ist unter Peripherals nichts, aber unter Chipset Features war etwas, das ist aber schon aktiviert.
    Aßerdem habe ich ja nur meine Startdiskette rausgeholt, 'format c:' eingegeben und Windows 98 neu installiert. Ich bin ja gar nicht in BIOS dabei reingegangen. Daher nehme ich an, dass es eine Windows-Einstellungs-Frage ist.

    Also, ich weiß, ich habe es schon einmal gesucht und eingestellt bekommen, weil mein Joystick sonst nicht funktioniert hätte, aber verflucht nochmal, ich kann mich nicht erinnern wo ich das gemacht habe.

    Tschüssi micbur
     
  10. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Normalerweise müßte die Einstellung im BIOS vorgenommen werden. Der Punkt Game Port müßte unter Integrated Peripherals (oder so ähnlich) zu finden sein und meistens muß man dort eine Adresse einstellen.

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen