1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Garfikkarte defekt? Meldung: nv4_mini.sys

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von creich, 8. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. creich

    creich Kbyte

    Registriert seit:
    18. Dezember 2003
    Beiträge:
    153
    Hallo Forum,

    habe folgendes Problem:
    gestern abend hatte ich folgendes Phänomen:
    Während ich am Computer arbeitete (Word) wurde plötzlich mein Bild immer breiter, sodass links und rechts alles abgeschnitten wurde. hab dann die Einstellung am Monitor nachjustiert und alles ging wieder. Heute nach dem hochfahren war der Bildschirm wieder zu breit, ließ sich dafür aber nicht mehr am Monitor einstellen, wenn ich dort die Bildschrimbreite verändern wollte.
    (geht nur noch hoch und runter, sowie Positionierung des Bildes)
    Also andere Auflösung gewählt, nichts. andere Wiederholrate gewählt, nichts. Zudem ist das Bild, wenn man es verschiebt, extrem eingeschnürt.
    aktuellen Treiber deinstalliert und wieder installiert.
    Jetzt bekomme ich ´nen Blue screen mit folgenden Angaben:

    Driver_unloaded_without_cancelling_pending_perations
    Stop: 0x000000CE (0xF9138D50, 0x00000000, 0xF9138D50, 0x00000000)
    nv4_mini.sys

    habe dann einen älteren Treiber (von OriginalCD aufgespielt= "konnte nicht installiert werden, da falscher Parameter")

    Der Rechner ist ca. 3 Jahre alt (AMD2400+, mit Nvidia GeForce Ti4200. vorher verwendeter Treiber: 81.98 forceware
    winxp2k_international_whq vom Dezember 2005)

    Momentan läuft es ohne passenden Treiber, das Bild ist aber trotzdem total verzogen.

    hat meine GraKarte einen weg, oder könnte es auch am Monitor liegen? (meine normale Auflösung ist 1024x768 bei 85HZ)
    habe auch nichts anderes installiert oder deinstalliert.

    mfg
    creich
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Könnte auch der Monitor defekt sein, teste mit einem anderen Monitor auf Funktion.

    Wolfgang77
     
  4. creich

    creich Kbyte

    Registriert seit:
    18. Dezember 2003
    Beiträge:
    153
    Hi,

    bei dem Versuch, den Originaltreiber (der damals bei der Grakarte dabei war) zu installieren, kommt die Fehlermeldung:
    "Treiber konnte nicht installiert werden, da falscher Parameter"

    Hmm, hab leider keinen anderen Monitor zum Überprüfen.

    Kann man die Karte irgendwie zurücksetzen (also auf Auslieferungszustand oder so?)
    Oder gibt es einen test, den man durchführen könnte?
    Möchte mir nicht auf Verdacht einen neuen Monitor kaufen, ohne zu wissen, ob der alte kaputt ist.

    mfg
    creich
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Vom Nachbar, Freund, Freundin ausleihen.. :)
     
  6. creich

    creich Kbyte

    Registriert seit:
    18. Dezember 2003
    Beiträge:
    153

    ok, werd´s versuchen.

    kann denn generell der Bluescreen von einem defekten Monitor herrühren bzw. kann ein Grakartentreiber nicht installiert werden, wenn der Monitor kaputt ist?
     
  7. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Ein Monitor kann keine BlueScreens verursachen - das kann nur Windows ;) ! Wenn dein Monitor defekt ist zeigt sich das anders (zB. Monitor geht nichtmehr an).
     
  8. meyster

    meyster Halbes Megabyte

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    748
    was hast du denn für ein Motherboard? Ein NForce2 evtl.?
     
  9. creich

    creich Kbyte

    Registriert seit:
    18. Dezember 2003
    Beiträge:
    153
    Hallo,

    Problem ist gelöst (für diejenigen, die es noch interessieren sollte)

    1. Monitor war defekt (beim Anschluß an ein Laptop war da Bild genauso schlecht.
    2. Als der Monitor sich verabschiedet hat, hat er wohl auch den GraKartentreiber abgeschossen. (kann das sein?) :confused:
    3. Originaltreiber ließ sich nicht mehr installieren, da er scheinbar nicht mehr unter dem SP2 läuft.
    4. aktueller Treiber (81.98) ließ sich nicht installieren, da immernoch Reste des Originaltreibers vorhanden waren. :mad:

    Lösung:
    das SP2 bringt eine Reihe von Treibern mit; u.a. auch einen für meine Grakarte. =>Installation vollkommen problemlos.
    Danach akt Treiber installiert und siehe da, alles gut. :cool:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen