Geburtstage in Excel

Dieses Thema im Forum "Office-Programme" wurde erstellt von Wollosch, 13. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wollosch

    Wollosch ROM

    Registriert seit:
    13. Juni 2003
    Beiträge:
    1
    Ich habe eine Personenliste (etwa 200) Personen mit den jeweiligen Geburtstagen.
    In einer seperaten Tabelle sollen nur (!) die Namen aller Geburtstagskinder zum aktuellen Tagesdatum direkt bei Dateiaufruf angezeigt werden (aus bestimmten Gründen, darf kein Makro verwendet werden; auch nicht erst filtern oder ähnliches sondern möglichst via Formel)
    Wenn ich einen SVERWEIS verwende, funktioniert das, solange nur jeweils eine Person Geburtstag hat (die jeweils erste wird dann angezeigt), aber es haben nunmal auch mehrere gleichzeitig Geburtstag...
    Über einen Rat würde ich mich sehr freuen,

    gruß,

    wolfgang
     
  2. schauan

    schauan Byte

    Registriert seit:
    27. Dezember 2001
    Beiträge:
    18
    hallo wolfgang,
    schau mal hier:
    <a href="http://www.excelformeln.de/formeln.html?welcher=17">http://www.excelformeln.de/formeln.html?welcher=17</a>
    gruss andre
     
  3. mkl

    mkl Kbyte

    Registriert seit:
    9. August 2000
    Beiträge:
    345
    Hallo Wolfgang,

    das ist gar nicht so einfach. Meine Idee wäre, in der Tabelle mit den Namen und den Geburtstagen in einer extra Spalte eine Liste von Indizes aufzubauen, die auf Personen zeigt, die am jeweiligen Tag Geburtstag haben. In der zweiten Tabelle verweist Du dann über diese Indizes in die Liste der Namen der ersten Tabelle, z.B.:
    =WENN(Tabelle1!C1<>"";INDEX(Tabelle1!$A$1:$A$200;Tabelle1!C1);""). In A1:A200 würden die Namen stehen, in B1:B200 die Geburtstage und in C1:C200 die Liste der Indizes. Hilft Dir das schon mal weiter ? Wenn nicht, schreib noch mal...

    Und tschüx
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen