1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

GeForce 2 MX 400 mit WinXP - Video-Prob.

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von mrboyard, 24. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mrboyard

    mrboyard ROM

    Hi!

    Ich habe ein Problem mit meiner GeForce 2 und hoffe, dass mir jemand schnell helfen kann (ICQ: 57846936).

    Der PC läuft eigentlich stabil, doch wenn ich ein Video anschauen will, dann stürzt er entweder sofort ab (meistens) , oder auch erst nach einigen Minuten. Der Bildschirm friert entweder einfach ein (der Sound loopt dann), oder es gibt auch mal einen BlueScreen, wo ich aber keine weisse Schrift erkennen kann (alles verzerrt).

    Das gleiche Problem tritt z.B. auch auf, wenn ich in das Screensaver-Menü gehe und einen anderen Screensaver auswähle.

    Ich habe mir schon die Detonator-Treiber-V. 23.11 gesaugt, die lässt sich installieren, aber dann startet WinXP nicht mehr. Bei der 21.83 fährt XP zwar hoch, aber das Problem besteht weiterhin...

    Wäre sehr dankbar, wenn mir jemand helfen könnte.

    Motherboard: GigaByte GA-7DXR
    Athlon 1700+
    Soundkarte: SoundBlaster Live 5.1

    BITTE HELFT MIR :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen