1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Geforce 2MX +NVIDIA-LOGO

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von jf2222, 21. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jf2222

    jf2222 Byte

    Registriert seit:
    6. Januar 2001
    Beiträge:
    36
    Ich habe ein Geforce 2MX - Karte und habe vor kurzem den neusten Treiber installiert und jetzt habe ich unten links immer so ein NVIDIA-Logo( nur bei Direct 3D-Spielen). Wie bekomme ich das Teil weg?

    Vielen Dank für eure Hilfe im Voraus

    Jan
     
  2. salzkartoffel

    salzkartoffel Byte

    Registriert seit:
    24. August 2001
    Beiträge:
    8
    Hallo, mein Vorschlag wäre....

    - START klicken, dann
    - einstellungen, systemsteuerung, dann

    auf "anzeige" klicken

    dann oben den Menüpunkt "einstellungen", dann
    unten rechts "weitere Optionen", dann

    oben den Menüpunkt "geforce xxxx" bzw. "NVIDIA" (oder ähnliches müßte da als Menüpunkt stehen) anklicken, dann

    auf "additionel properties" bzw. "erweiterte einstellungen", dann
    oben den Menüpunkt "direct 3d settings anklicken.

    Jetzt erscheint ein Menü mit Kästchen zum an oder abhaken.

    Unten bei "display logo when running......" den Haken wegmachen.

    Zum Schluß (endlich...) auf "übernehmen" und "ok".

    Jetzt geht}s hoffentlich.

    Viel Glück!
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    rechtsklick desktop, eigenschaften,einstellungen,weitere optinen,grafik2mxmx..... unter 3d einstellungen kannst du das logo abschalten.
    gruß ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen