Geforce 4 unter Debian

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von benegro, 2. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Mein Debian läuft leider nur im Text-Modus, weil Debian meine GF4MX460 noch nichteinmal als Standard-VGA nimmt. Der Treiber auf der Nvidia-HP läuft mit Debian nicht (falscher Kernel). Beim installieren mit dem tar.gz Paket kommt ebenfalls eine Fehlermeldung. Gibts dafür irgendwo eine Anleitung ? Ich bin kein Linux-Crack, schon gar nicht im Textmodus.
     
  2. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Echt goil diese Telekom ! Kaum eine Woche endlich einen DSL Anschluss, dann fällt das Teil (vermutlich wg. Gewitter) auch schon wieder aus und mir fehlen nur noch 2 Pakete (von 17) nachdem ich mich auf der HP von einer Abhängigkeit zur nächsten gehangelt hab. Jetzt läuft wenigstens schonmal Xconfig im Grafik-Modus und wenn ich Glück habe erledigen die anderen 2 Pakete und das Script (s.O) den Rest !
     
  3. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Danke ! Ich glaube bei mir hat das Parameter -i gefehlt und wenn man --help eingibt, scrollt der bis zum Ende durch und da steht diese Information leider nicht mehr.
     
  4. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    wechsle in das Verzeichnis in der sich die Datei befindet:

    <B>dpkg -i dateiname.deb</B>

    Siehe näheres unter
    http://people.debian.org/~mrd/deb-ref/apt-dpkg-ref.html

    J2x
     
  5. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Naja mich störts nicht, weil ich bis jetzt noch keine Internet-Verbindung zustande gebracht habe. Das ist verdammt schwer im Text-Modus. Sind das wirklich soo viele Pakete ??

    Noch eine Frage: Ich habe mir das neuste x-server .deb Paket downgeloadet. Wie bekomme ich das Teil installiert?? Bei dselect will der die Datei partout nicht auf meiner gemounteten Win-Partition finden.
     
  6. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Na, wenn schon, dann auch Richtig ;-)

    J2x
     
  7. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Jepp, hatte auch noch mal nachgesehen - direkt bei Debian.
    Ich nehme alles zurück :(

    J2x
     
  8. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    &gt;&gt; Noch neuere gibts unter unstable.
    Die Testing ist "aktueller" als unstable.

    Oder mein apt-get ist kaputt ;-)

    J2x
     
  9. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    IMHO hast du dich da mit <I>Testing</I> und <I>Unstable</I> vertan. Debian Unstable ist der Zustand, den andere Distris gerne erreichen würden. Bei Testing kann es mal Problemchen geben.

    J2x
     
  10. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Ich hab jetzt den Jana-Server auf dem anderen PC drauf und kann jetzt über LAN surfen. Ich schau mal, ob ich meine Netzwerkkarte zum laufen bekomme und eine Verbindung herstellen kann.
     
  11. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Das würde ja super klappen, aber momentan kann ich leider nur über ein USB-DSL Modem und mit einer Modem-Firewire-Combi von Medion über Windows ins Internet. Kann ich die Datei nicht auch irgendwie mit Windows downloaden und dann installieren ?
     
  12. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Danke! Ich hoffe mal, dass es klappt.
     
  13. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Wäre nett, wenn du mir das Script schicken könntest. Meine Mail steht unter meinem Profil.
     
  14. barney

    barney Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    79
    Ich wollte wissen, wie genau die Fehlermeldung lauten die bei make install auftreten. Da steht doch immer dabei, was den error genau verursacht.

    Wenn du willst kann ich dir ein Script schicken, mit welchem die Installation des Nvidia-Treibers auf Debian-Systemen in der Regel funktioniert.
    [Diese Nachricht wurde von barney am 02.06.2003 | 22:02 geändert.]
     
  15. benegro

    benegro Kbyte

    Registriert seit:
    25. März 2002
    Beiträge:
    464
    Also der sh File ist ein Installer für RedHat und Suse. Dementsprechend kennt er den Debian-Kernel nicht und spuckt ne Meldung aus "Falsche Kernel Version blablabla". Bei dem tar.gz file kommt, nachdem ich make install ausgeführt habe eine Fehlermeldung, dass ich irgendwelche Sachen konfiguieren/installieren/kompilieren muss. Damit kann ich natürlich viel anfangen !
     
  16. barney

    barney Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    79
    Wie lauten denn die Fehlermeldungen genau.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen