1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Geforce 6600 GT am Plasma

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von df_, 8. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. df_

    df_ ROM

    Registriert seit:
    8. Januar 2006
    Beiträge:
    1
    Hi,

    ich habe seit geraumer Zeit einen Plasma-Fernseher und wollte gerne ein wenig ueber diesen spielen.

    Der Plasma ist ueber den TV-Out der Grafikkarte angeschlossen.

    Solange ich ausschließlich Anwendungen auf dem Desktop (windowed) anzeige, funktioniert auch alles problemlos, starte ich aber ein Spiel (wow z.b.) meldet mein Fernseher "Nicht unterstützter Modus". Jetzt bieten mir die Nvidia Treiber ja die Moeglichkeit der TV-Erkennung, waehle ich diese an und starte den Rechner neu, kann ich bei den Einstellungen der Grafikkarte unter nView-Grafikeinstellungen auswaehlen, ob ich
    "Einzelne Anzeige", "Klonen", "Horizontaler Bereich", "Vertikaler Bereich" oder "Dualanzeige" moechte. Waehle ich die Einzelne Anzeige und wechsel bei der "Aktuelle Anzeige"-Option zu dem Punkt "TV" und uebernehme diese Einstellungen, bekomme ich eine nette Meldung "Kein Signal" an meinem Fernseher.

    Ich habe mal Dualhead gewaehlt (auch wenn nur ein device angeschlossen ist) und habe den TV zum Primarydevice gemacht. Wenn ich diese Einstellungen uebernehme funktioniert das ganze auch wunderbar. Leider wird wow beim starten auf dem nicht vorhandenen sec.-device gerendert (horay, ich hoere was aber sehe nichts). Da sich Anwendungen die im Vollbildmodus ausgefuehrt werden auch nicht auf ein anderes Device schicken lassen, Pech!

    Achso, die Einstelungen sind natuerlich so gewaehlt, dass mein Fernseher auch eine Chance hat das Bild anzuzeigen, 1024x768, 32Bit.

    Von meiner Laptop aus geht das ganze uebrigens, also wird es wohl wirklich etwas mit den Einstellungen der Grafikkarte zutun haben.

    Was mir noch einfaellt.. wenn ich "Einzelne Anzeige" und "Analoges Anzeigegeraet" waehle und wow im Fenstermodus starte funktioniert das ganze.

    Ideen?

    Danke im voraus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen