1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

GeForce 6600 GT - Problem mit 2 Monitore im Dualview

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von uli1983, 2. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. uli1983

    uli1983 ROM

    Hallo...

    Hab mir vor 2 Tagen nen neuen Rechner zugelegt. Der Microstar Game PC P4 660 aus der aktuellen Mediamarkt-Werbung für 1499€... In diesem Rechner befinden sich 2 Nvidia GeForce 6600 GT (SLI-Verbund). Pro Karte ist jeweils ein VGA und ein DVI-Anschluss vorhanden. Meine 2 TFT-Monitore möchte ich im Dualview-Modus betreiben (Beide über DVI), doch irgendwie krieg ich Dussel dat nicht gebacken. :confused: In der Systemsteuerung / Anzeige zeigt der mir 3 (?) Monitore (2x Plug & Play Monitor / 1x Standardmonitor) an. Der eine ist aktiv, die anderen beiden sind nicht aktiv und lassen sich auch nicht über "Windows Desktop auf diesen Monitor erweitern" aktivieren. Wobei ich denke, dass das die Ursache des Problems ist... Im Nvidia Menü lässt sich das auch nicht einstellen. Hab eigentlich alles schon ausprobiert. SLI hab ich auch aktiviert. Hab jetzt auch mal probiert, dass nur über eine der beiden Grafikkarten zu machen. (sprich einen Monitor auf DVI, den anderen auf VGA). Beim booten hat das dann schon mal geklappt, dass er beide Monitore geklonnt hat, aber sobald XP da war wurde der 2. TFT wieder schwarz...

    Wäre über jeden Tipp dankbar!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen