1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Geforce geht, Radeon nicht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von darth_mob, 21. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. darth_mob

    darth_mob Kbyte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    206
    Beim Einbau einer Radeon 9200SE gibt es folgendes Problem:

    Warum springt bei meinem Rechner mit der Karte (9200SE) der Monitor nicht an?

    Bei meinem Bruder funktioniert die Karte. Und seine Geforce4 (MX 64 MB DDR Ram) funtioniert bei mir.

    vielen Dank für euren Rat
     
  2. BicycleRMan

    BicycleRMan Byte

    Registriert seit:
    19. August 2003
    Beiträge:
    51
    Doofe Frage, aber trotzdem: hat die Karte vielleicht 2 VGA-Ausgänge und Du nimmst den falschen der beiden. Bei meiner Radeon VE ist nur einer für das primäre Anzeigegerät geeignet.

    Was passiert denn genau? Fährt der Rechner hoch und der Monitor zeigt "nur" nix an? Oder tut sich überhaupt nichts?

    Grüzi!

    BicycleRepairMan
     
  3. tassetee1

    tassetee1 Kbyte

    Registriert seit:
    21. Januar 2003
    Beiträge:
    461
    Teste die Karte mit dem Monitor von deinem Bruder an deinem Rechner.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen