1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Geforce Ti 4200 Probl m tv-out => s/w

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Labor-Gott, 26. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Labor-Gott

    Labor-Gott ROM

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    2
    Ich weiß, die Frage hat schon einen laaaaangen weißen Bart, aber
    ich bin ne null, was Fernsehkabelverbindungen mit TV-out angeht.

    ALSO: habe den aldi-pc mit geforce Ti 4200 und habe einen 08/15
    Fernseher mit NUR nem Scart-Anschluss (no cinch od. s-video!).

    PROBLEM: ich krieg sowohl desktop als auch dvd und so NUR in s/w.

    bitte sage mir jemand in gaaaanz einfachen worten, was für eine fuc...
    kabelverbindung ich herstellen muss, damit ich}s farbig bekomme.

    bislang habe ich ne hama-verbindung: (gibt halt nur s/w, woll?!)
    3 kabel (1x s-video u. 2x cinch f sound) auf scart am tv!
    reicht da jetzt n zwischenstück vom composite ans s-video kabel???
    oder muß ich cinch-mäßig vom composite an nen scart-adapter am tv,
    der sowohl s-video als auch 3 cinch-eingänge hat?????

    am besten mit firma und ean- oder artikelnummer. und bitte bitte
    irgendwas bewiesenes, denn die kabel sind bekanntermaßen,
    genau wie die mist-adapter, schweineteuer!!!!

    ICH WILL FARBE!!! BITTE HILF EINEM MINI-DAU!!!
     
  2. Labor-Gott

    Labor-Gott ROM

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    2
    Problem hat sich erledigt!

    Lösung: Scartadapter mit drei cinch-ausgängen!

    2 für ton und der dritte an den bei der geforce ti 4200
    vorhandenen composite eingang! dann noch pal-b einstellen
    und die sache funzt.

    schüsskes,

    Labor-Gott
     
  3. computernarr

    computernarr Kbyte

    Registriert seit:
    30. März 2002
    Beiträge:
    163
    Liegt wahrscheinlich an deinem Fernseher.
    Ich hab das selbe problem mit meinem Fernseher nur sw.
    Beim Fernseher im Wohnzimmer läuft es problemlos mit Farbe
    allerdings hat der Fernseher auch einen direkten S-VHS Eingang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen