1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Geforce TI 4200+TV

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von sventhef, 4. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sventhef

    sventhef ROM

    Ich habe folgendes Problem:
    Wenn ich meinen PC (Win Xp Pro, Geforce 4 TI 4200) an den Fernseher anschliesse, hat das Bild eine ziemlich schlechte Qualität.
    Es ist unscharf und bei Videos gibt es Schlieren und Streifen auf dem Bild, jedenfalls im Vollbildmodus, im Fenstermodus (egal welche Videosoftware) ist alles OK (ich will aber Vollbild).
    Woran könnte das liegen?
    Vielleicht an den Kabeln (die sind schon etwas älter)?

    Vielen Dank im Voraus!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen