1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Geforce2 Ti 450 TV mit XP? Bei mir nicht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Killroy, 9. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Killroy

    Killroy ROM

    Folgende Hardware ist vorhanden: Mainboard Elitegroup K7S5A ohne LAN, AMD Thunderbird 1400 C, 512 MB SD-RAM PC 133, Netzteil Leadman PowMax, 25 A bei 3,3 V, Grafikkarte Gainward Geforce 2 Ti 450 TV. Für das Board neuestes BIOS vom 6.2.2002, neueste AGP-Treiber von SiS installiert (1.09) - neuer Detonator XP (28.32) von Nvidia will aber nicht( die älteren haben auch nicht funktioniert). Jedesmal beim Starten von XP friert alles ein - entweder blauer Bildschirm, oder die Maus bleibt auf dem Desktop stehen. Sollte er dennoch mal starten, kommt Fehlermeldung, daß der Treiber von Nvidia die Systemstabilität beeinträchtigt(möglicherweise !). Nach weiteren 2 min ist dann wieder Schluß mit lustig.
    Kann mir da jemand helfen? Bin ich zu blöd? Reihenfolge der Installation wurde eingehalten - erst AGP-Treiber, dann Grafik. Anderes Board hilft auch nicht, schon probiert. Bin dankbar für jeden Ratschlag.

    Gruß Jörg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen