1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Gehäuse Kabel am Mainboard anschliessen!?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von webSlip, 13. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. webSlip

    webSlip Halbes Megabyte

    Registriert seit:
    11. Dezember 2004
    Beiträge:
    925
    Ich bin gerade dabei mein Computer zusammen zubauen. Bin jetzt auf ein kleines Problem gestossen: Ich habe das Asus A8N-SLI Premium Mainboard und das soll in ein Thermaltake Tsunami Gehäuse kommen.
    Jetzt muss ich die Kabel vom Gehäuse (Power SW, Power LED, HDD LED, ....) am Mainboard anschliessen. Das sind ja lauter so kleine "Doppelpins" die hier (siehe Bild) angeschlossen werden müssen.

    [​IMG]

    Diese Kabel sind vorhanden und müssen angeschlossen werden:

    Power SW ---> rot/schwarz
    Power LED ("3 Pins") ---> blau/weiss
    HDD LED ---> orange/weiss
    Reset SW ---> violett/weiss
    Micro SW ---> schwarz/weiss



    Das gleich Problem habe ich bei den Sound Anschlüssen. Da müssen die Stecker hier rein:

    [​IMG]

    und da habe ich folgende Pins:

    Return L ---> Gelbes Kabel
    Return R ---> Weisses Kabel
    Ear L ---> Grünes Kabel
    Ear R ---> Rotes Kabel
    Ground ---> Schwarzes Kabel
    Mic-In ---> Rotes Kabel
    Mic VCC ---> Weisses Kabel


    Wäre super toll wenn mir jemand sagen könnte, wo ich was reinmachen muss. Und vorallem auf welche Seite (z.B. beim Power SW gibt es ja zwei Kabel, ein rotes und ein schwarzes, und da ist es ja möglich das Rote Kabel rechts und das schwarze links einzustecken, oder eben umgekehrt. Also sollte ich auch wissen welche Farbe auf welche Seite kommt.)

    Ich hoffe ihr wisst was ich meine!

    Freue mich auf jede Antwort :bet: :bet: :bet:
     
  2. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    Moin,

    also bei Schaltern (PoWeR, ReSeT, ...) ist das "wie rum" völlig egal, da es eben nur Schalter (Taster) sind. Unterbrecher interessieren sich nicht für Polungen. Bei den Kabeln für die LEDs und den Systemspeaker musst Du halt probieren, ob sie nach dem Aufstecken leuchten (piepen). Falls nicht - einfach Stecker umdrehen. Kaputt geht dabei nichts ...


    Zu Deinem 2. Problem könnte ich nur eine Teillösung anbieten, da ich nicht weiss, ob MicVCC auf MICPWR oder auf die 5 Volt gesteckt werden müssen.

    Muss es denn unbedingt der Front- / Topsound sein? Warum nimmst Du nicht den OnBoard - Sound?
     
  3. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    si! btw. sind die schwarzen immer "GROUND" ;)
     
  4. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    Moin Scasi,

    lese ich da Ironie? ;-)
     
  5. webSlip

    webSlip Halbes Megabyte

    Registriert seit:
    11. Dezember 2004
    Beiträge:
    925
    @ PicoBS

    OK. Danke viel mals. Hast mir schonmal weiter geholfen. Ich werde so oder so den OnBoadr Sound benutzen, wäre aber trortdem schön gewesen, wenn ich den "Gehäuse Sound" auch angeschlossen hätte:rolleyes:
     
  6. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    So weit kein Problem ;-)
    Die Frage wäre noch, ob Du Dir mit Nutzung des "Gehäusesound" nicht die hinteren Buchsen abschaltest. Bei einem Bekannten ist das genau so passiert ... auf dem Board die Stecker aufgestöpselt und an der Rückseite lief nüscht mehr ... :-(
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Bzw. weiß, wie die LEDs in diesem Fall...

    Ich würde es so probieren:

    Return L ---> BLINE_out_L
    Return R ---> BLINE_out_R
    Ear L ---> Line_out_L
    Ear R ---> Line_out_R

    Oder halt Return mit Ear vertauschen, wenn es nicht geht.

    Ground ---> AGND
    Mic-In ---> Mic2
    Mic VCC ---> Mic_pwr

    Normalerweise sollten die beiden blauen Jumper auf den Kontakten dafür sorgen, daß der Sound direkt von Line_out zu den hinteren Anschlüssen gehen. Die Frontanschlüsse werden also dazwischengeschaltet. So lange kein Klinkenstecker drin ist, wird der Sound dann über die Buchse wieder zurückgeleitet. Wenn ein Stecker drin ist, wird der Sound direkt an der Buchse abgegriffen und NICHT mehr nach hinten geleitet.

    Gruß, Andreas
     
  8. Mystery07

    Mystery07 Byte

    Registriert seit:
    17. Mai 2008
    Beiträge:
    24
    Hallo!

    Ich möchte mein Mainboard (ASRock 939NF6G-VSTA) mit meinem neuen Tower (ATX PC Computer Gehäuse Modding Midi Tower TC 72 Black) verbinden.

    Nun aber ein paar Fragen, die ihr mir vielleicht beantworten könntet:

    Es gibt 3 Kabel (die ich vom Tower ans Mainboard anschließen muss), die mir Rätsel aufgeben.

    Es gibt folgendes:

    01.) Power SW-Kabel in den Farben schwarz/weiss

    02.) Reset SW-Kabel in den Farben blau/rot

    03.) HDD LED-Kabel in den Farben schwarz/rot

    Auf dem ASRock-Mainboard habe ich folgende Belegung für das System-Panel (siehe Anhang).

    Nun meine Fragen:

    Was ist bei den oben genannten 3 Kabeln jeweils das "Ground (GND)"-Kabel und wie muss ich die Kabel auf das Mainboard stecken (waagerecht oder senkrecht bzw. hochkant oder quer)?

    Ihr würdet mir wirklich sehr helfen.

    Vielen Dank im voraus....

    Cu,

    Heiko
     

    Anhänge:

  9. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Schwarz (oder Weiß) ist jeweils immer der Minus-Pol und "Bunt" ist der Pluspol.
    Bei einem Schalter (switch) ist es aber völlig egal, nur die LEDs dürfen nicht verpolt sein.

    Das Kabel muß so stecken, daß die 2 namentlich passenden Pole jeweils verbunden sind. Bei den LEDs stehts dran, also würde ich ich auch die Kabel für die Schalter in der gleichen Weise anstecken.
     
  10. Mystery07

    Mystery07 Byte

    Registriert seit:
    17. Mai 2008
    Beiträge:
    24
    Vielen Dank......!

    Du hast mir sehr geholfen.......

    Cu,

    Heiko
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen