"Geklonte" Win XP Partition mit seltsamen Nebenwirkungem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von gigabait, 5. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gigabait

    gigabait ROM

    Registriert seit:
    5. Juli 2004
    Beiträge:
    3
    Liebe Spezialisten,

    sorry für den langen Text, aber ich glaube zur Problembeschreibung ist er nötig.

    Ich habe auf meiner Festplatte zwei identisch grosse Primärpartitionen (NTFS), mit jeweils einer Win XP home Installation. Ich nenne Sie mal Win XP 1 und Win XP 2. Ausserdem gibt es eine Erweiterte Partition mit zwei logischen Laufwerken (FAT32) für Daten. Bootloader ist XOSL 1.1.5. Die jeweils gebootete Partition "sieht" die anderen Primärpartitionen nicht, sondern nur die beiden Datenpartitionen. So dass im Win XP1 wie auch im Win XP 2 die Laufwerksbuchstaben C: D: und E: vorhanden sind.

    Um die beiden Installationen auf den gleichen Stand zu bringen, erstellte ich vonWin XP 2 mit Acronis True Image 6.0 von der Heft CD eine Image-Datei und lud anschliessend dieses Image in die Partition Win XP 1 zurück.

    Der Start des Win XP 1 (das ja auf diese Weise ein Klon des Win XP 2 ist) lief zunächst problemlos. Allerdings passierten dann einige Dinge, die ich nicht verstehe:

    Zuerst stellte ich fest, dass ich auf der "geklonten" Partition keine Systemwiederherstellungspunkte erstellen kann.

    Dann installierte ich den S.A.D. Screensaver Südsee von der Heft CD. Weil er nicht problemlos funktionierte, führte ich eine Deinstallation durch.

    Ausserdem installierte ich ein Update eines Multimediaprogramms zu meiner Digitalkamera. Das Update erforderte einen Neustart von Win XP 1. Nach dem Neustart wurde automatisch die Installation vervollständigt und fertiggestellt.

    Als ich wenig später das zweite Win XP startete, fand ich dort in der Software-Liste einen Eintrag des Südsee Screensavers, den ich auf dieser Partition nie installiert hatte. Eine einfache Deinstallation war nicht möglich, weil die zum Programm gehörenden Daten nicht auf der Partition zu finden waren. Ich entfernte den Installationseintrag mithilfe von X-Setup Pro von der Heft CD.

    Der Versuch mein Multimediaprogramm (im Win XP 2 noch die alte Version!) zu starten, schlug fehl, weil die Software versuchte, das (zuvor in der anderen Partition durchgeführte!) Update zu Ende zu bringen, was selbstredend nicht funktionieren konnte, weil die notwendigen Daten ja in der anderen (verborgenen) Partition liegen.

    Jetzt stehe ich da und komme mir vor wie ein Anfänger, der nicht weiss was er falsch gemacht hat.

    Kann mir jemand, was hier falsch lief, d.h. warum die beiden Partitionen nicht völlig unabhängig voneinander sind. Vor allem würde mich interessieren, wie ich mein Ziel, zwei unabhängige Win XP Installationen zu betreiben, doch noch erreichen kann.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen