Generic Host Process....

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Bri_aN, 10. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bri_aN

    Bri_aN ROM

    Registriert seit:
    26. November 2005
    Beiträge:
    5
    Morgen,
    Ich hab ein problem... und zwar kommt nach jedem Start,
    eine fehlermeldung in der steht: "Generic Host hat ein problem festgestellt und muss beendet werden..." (so in der art)

    szAppName : svchost.exe szAppVer : 5.1.2600.2180 szModName : ntdll.dll
    szModVer : 5.1.2600.2180 offset : 00010de3

    (ich weiß nicht ob das was hilft habs aber trotzdem mal reinkopiert)
    Der Sound geht nicht mehr nach dem diese Fehlermeldung gekommen ist...
    Wäre cool wenn ihr mir helfen könntet...
    MfG
    BriaN
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Service Pack 2 installiert?
     
  3. Bri_aN

    Bri_aN ROM

    Registriert seit:
    26. November 2005
    Beiträge:
    5
    ja, hab ich...
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Was hast du gemacht bevor es kam?

    Installiere aktuelle Soundkarten- und Chipsatztreiber.
     
  5. Bri_aN

    Bri_aN ROM

    Registriert seit:
    26. November 2005
    Beiträge:
    5
    ehrlich gesagt, hab ich keine ahnung wie es kam...
    vorher hab ich den pc neu formatiert, was jedoch n bissl schief lief, ich kann zum beispiel nicht die Benutzerkonten öffnen... dann kommt auch ne fehlermeldung...
    wie installiere ich den chipsatztreiber neu?
    Bri_aN
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.603
    >ich kann zum beispiel nicht die Benutzerkonten öffnen

    Bist du als Admin eingeloggt?

    Die Meldung hört sich so an, als sei ein Wurm am Werk.

    Mal das MS-Tool zur Entfernung bösartiger Software durchlaufen lassen. Das haben sie gerade vor ein paar Stunden erst aktualisiert.
     
  7. Bri_aN

    Bri_aN ROM

    Registriert seit:
    26. November 2005
    Beiträge:
    5
    jop, bin admin....

    Microsoft (R) HTML Application host hat ein Problem festgestellt und muss beendet werden.

    AppName: mshta.exe AppVer: 6.0.2900.2180 ModName: mshtml.dll
    ModVer: 6.0.2900.2802 Offset: 0006a82d

    des ist die fehlermeldung wenn ich benutzerkonten öffne...
    könnt das auch ein fehler vom formatieren sein oder so? (bin kein so computer freak)
     
  8. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.603
    Am besten, du formatierst die Festplatte nochmal korrekt und installierst XP mit SP2 neu und gehst erst online, wenn du das SP2 drauf hast und dann als erstes das Windows Update besuchen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen