Gerät aus Gerätemanager enzfernen (klapp

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von 111169, 5. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 111169

    111169 Byte

    Registriert seit:
    4. September 2002
    Beiträge:
    17
    Hallo,
    Ich will meine Soundkarte aus dem Gerätemanager entfernen.
    Sobald Ich im Gerätemanager bin und auf Entfernen klicke hängt sich mein Rechner auf,es bleibt nur noch ein Neustart.
    Meine Frage,wie klappt es doch noch,möglichst ohne Absturtz.

    Gruß
     
  2. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Erich
    Start/Einstellungen/Systemsteuerung/Software/Windows Setup/
    Multimedia makieren und auf Details klicken.Bei allen Komponenten
    Häkchen reinmachen. Übernehmen anklicken.Win98CD wird
    angefordert.Die CD einlegen.Rechner installiert die Komponenten selbst.
    mfg.Werner
     
  3. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi 111169
    Bei "Systemsteuerung/Multimedia" die Einstellungen überprüfen.
    Am Rechner die Klinken-Stecker mal umstecken.
    mfg.Werner
     
  4. 111169

    111169 Byte

    Registriert seit:
    4. September 2002
    Beiträge:
    17
    Hallo,
    Ich hätte da noch eine Frage,wenn es dir nichts ausmacht?

    Habe jetzt endlich diee Richtige Karte drinn und auch den Treiber dazu Insalliert.
    Trotzdem Soundet der Comp.nicht!?
    Im Gerätemanager ist die richtige Karte (VIA Apollo KT133A Onboard).
    Trotzdem kann Ich dies nicht benutzen da Ich es als Wiedergabegerät nicht Verwenden kann,keine Auswahlmöglichkeit?
    Rechner verlangt immer W98 CD und findet die Dateien darauf nicht (Fehlermeldung).
    Wie bekomme Ich das Ding zum laufen,Bin schonb am Durchdrehen,da Ich schon seit Stunden daran Rumbastle.

    Danke im Voraus.

    Erich
     
  5. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi 111169
    Klasse,freut mich daß Du Erfolg hattest!
    Windoof überlistet Jooohooo!
    mfg.Werner
     
  6. 111169

    111169 Byte

    Registriert seit:
    4. September 2002
    Beiträge:
    17
    Hallo Werner.3
    Danke für den Tipp,hat geklappt !
    Das Ding ist entfernt und alles Funkt. wieder wie es sollte.

    nochmals Danke.

    Gruß
    Erich
     
  7. RedSkies

    RedSkies Byte

    Registriert seit:
    26. Juli 2002
    Beiträge:
    101
    Hallo,

    bei mir hat unter win 98 se mal geholfen erst den gameport der Soundkarte und was da sonst noch dranhängt zu entfernen, alles auf einmal wollt der compi damals ned, nach und nach ging es aber ...vielleicht hilfts ja

    Gruß

    Markus
     
  8. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi 111169
    Versuch}s mal im Abgesicherten-Modus im Gerätemanager.
    Da sind alle Geräte die jemals auf dem Rechner installiert wurden.
    mfg.Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen